
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.utdailybeacon.com/content/tncms/live/" />
<meta name="keywords" content="mens_basketball, sports" />
<meta name="news_keywords" content="mens_basketball, sports" />
<meta name="description" content="Tennessee&rsquo;s John Fulkerson has been named to the Karl Malone Award watchlist. The award is awarded to the nation&rsquo;s best power forward." />
<meta name="author" content="Staff Report" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.utdailybeacon.com.ios" />
<meta name="google-play-app" content="app-id=com.utdailybeacon.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.utdailybeacon.com/sports/mens_basketball/fulkerson-named-to-karl-malone-award-watchlist/article_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/e/25/e25c36ea-1f98-11eb-afc4-17be29c93d91/5fa44c0af2aad.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Fulkerson named to Karl Malone Award watchlist" />
<meta property="og:description" content="Tennessee&rsquo;s John Fulkerson has been named to the Karl Malone Award watchlist. The award is awarded to the nation&rsquo;s best power forward." />
<meta property="og:site_name" content="The Daily Beacon" />
<meta property="og:section" content="Men's Basketball" />
<meta property="fb:app_id" content="1569383999993988" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Daily-Beacon/133245626686451" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@UTKDailyBeacon" />
<meta name="twitter:image:alt" content="John Fulkerson" />
<meta property="fb:pages" content="133245626686451" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/live/global/resources/styles/site.css?_dc=1455225087"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #user-controls-1211721 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1211721 .tn-user-screenname, #user-controls-1211721 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1211721 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1211721 .dropdown-signup { font-size: 12px; } #user-controls-1211721 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1211721 .large-user-avatar { margin-right: 10px; } #user-controls-1211721 .large-user-controls { font-size: 12px; } #user-controls-1211721 .logout-btn { cursor: pointer; } #user-controls-1211721 .login-btn { color: #fff!important; } #block-1211706 .search-spinner { position: absolute; } #block-1211706 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1211706 { margin-bottom: 0; } #site-search-1211706 .site-search-form { padding: 0; } #site-search-1211706 #site-search-1211706-btn { outline: none; } #site-search-1211706 #site-search-1211706-term { border: 0; box-shadow: none; } #site-search-1211706 .site-search-form { box-shadow: none; } #tncms-block-1211697 .tnt-prop-img { max-width: 417px; } #user-controls-1211720 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1211720 .tn-user-screenname, #user-controls-1211720 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1211720 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1211720 .dropdown-signup { font-size: 12px; } #user-controls-1211720 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1211720 .large-user-avatar { margin-right: 10px; } #user-controls-1211720 .large-user-controls { font-size: 12px; } #user-controls-1211720 .logout-btn { cursor: pointer; } #user-controls-1211720 .user-welcome { color: #98c3c8; } #user-controls-1211720 .login-btn { color: #fff!important; } .follow-links-1211708 li { margin-right: 1px; padding: 0; } .follow-links-1211708 li a, .follow-links-1211708 li a:focus, .follow-links-1211708 li a:active { ; color: #FFFFFF!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1211708 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1211708 li a.fb:hover { color: #3A59A5; } .follow-links-1211708 li a.tw:hover { color: #46C8F9; } .follow-links-1211708 li a.yt:hover { color: #CE2B29; } .follow-links-1211708 li a.is:hover { color: #D4C4A2; } #block-1231239 .search-spinner { position: absolute; } #block-1231239 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1231239-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1231239-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1231239-dropdown .pull-right { float: none!important; } #site-search-1231239-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-1211677 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #block-1212076 .card.showcase { border: 0; padding: 0; margin: 0; } #block-1212076 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); width: 100%; } #block-1212076 .card .card-image-full { width: 100%; } #block-1212076 #card-showcase-6ac80d1e-1ed7-11eb-8772-5b2020374c60 .showcase-box { width: 24% } #block-1212076 #card-showcase-873f0684-1dfe-11eb-8c63-77fc2dd6020f .showcase-box { width: 24% } #block-1212076 #card-showcase-8ecb250a-1ddf-11eb-be0c-67307254352e .showcase-box { width: 24% } #block-1211652 .card.summary { border: 0; padding: 0; margin: 0; } #block-1211652 .card-panel { background-color:#fff; border-color: rgba(0,0,0,.08); } #tncms-block-1211699 .tnt-prop-img { max-width: 596px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/sports\/mens_basketball","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Staff Report","id":"9dfc84aa-1f98-11eb-bd73-cbf08b747f5f","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":201},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-65761023-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/ads/impressions.js?_dc=1604617539"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/ads/traffic.js?_dc=1604554530"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/ads/settings.js?_dc=1603388698"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1603389621"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"1fe767ee-1f9b-11eb-ac31-43072ff0d9db-1211677","asset_id":"1fe767ee-1f9b-11eb-ac31-43072ff0d9db","title":"Did you vote?","url":"\/did-you-vote\/poll_1fe767ee-1f9b-11eb-ac31-43072ff0d9db.html","results":"https:\/\/www.utdailybeacon.com\/did-you-vote\/poll_1fe767ee-1f9b-11eb-ac31-43072ff0d9db.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1570543750"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/ads/fixed-big-ad-bottom/3.js?_dc=1579182514"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Fulkerson named to Karl Malone Award watchlist | Men's Basketball | utdailybeacon.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.utdailybeacon.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/custom/image/51c7e558-e60d-11e5-bcbd-9bfb0af9b36a.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Fulkerson named to Karl Malone Award watchlist | Men's Basketball | utdailybeacon.com" href="http://www.utdailybeacon.com/search/?f=rss&amp;t=article&amp;c=sports/mens_basketball&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.utdailybeacon.com/sports/mens_basketball/fulkerson-named-to-karl-malone-award-watchlist/article_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
<meta name="GooGhywoiu9839t543j0s7543uw1. Please add john.r.kennedy@gmail.com to GA account UA-65761023 with “Manage Users and Edit” permissions - date 8th September 2016.">
<meta name="google-site-verification" content="jWba5pyWz1OgauMBvQngGeLgS0Nd6i8aChGSVuyzY9g" />

<!-- Flytedesk Digital -->
<!--#709258 -->
<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', '8b83122c-4b8d-48c2-9105-3f9a86c6eb0a');
</script>
<!-- End Flytedesk Digital -->







        </head>
        <body class="app-editorial grid-banded blox-asset uuid-9dfc84aa-1f98-11eb-bd73-cbf08b747f5f section-sportssection-mens-basketball type-article infinity-disabled" data-path="/sports/mens_basketball">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.utdailybeacon.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fsports%2Fmens_basketball&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Staff+Report&tncms.asset.id=9dfc84aa-1f98-11eb-bd73-cbf08b747f5f&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=201&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-65761023-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.utdailybeacon.com",
  secureDomain: "utdailybeacon.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/utdailybeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/mens_basketball","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.utdailybeacon.com/tncms/admin/editorial-asset/?edit=9dfc84aa-1f98-11eb-bd73-cbf08b747f5f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1211721" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1211721" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.utdailybeacon.com/users/signup/?referer_url=https%3A%2F%2Fwww.utdailybeacon.com%2Fsports%2Fmens_basketball%2Ffulkerson-named-to-karl-malone-award-watchlist%2Farticle_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.utdailybeacon.com/users/login/?referer_url=https%3A%2F%2Fwww.utdailybeacon.com%2Fsports%2Fmens_basketball%2Ffulkerson-named-to-karl-malone-award-watchlist%2Farticle_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.utdailybeacon.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1211721').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.utdailybeacon.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.utdailybeacon.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.utdailybeacon.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1211721').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.utdailybeacon.com/users/logout/" id="user-logout-form-1211721"><input type="hidden" name="referer_url" value="https://www.utdailybeacon.com/sports/mens_basketball/fulkerson-named-to-karl-malone-award-watchlist/article_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/covid-19/"  class="nav-link tnt-section-covid-19">Covid-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/campus_news/"  class="nav-link tnt-section-campus-news">Campus News</a>
                                </li><li>
                                    <a href="/city_news/"  class="nav-link tnt-section-city-news">City News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/cartoons"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/football"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/mens_basketball/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a href="/sports/womens_basketball/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li><li>
                                    <a href="/sports/baseball"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/sports/volleyball"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a href="/sports/soccer"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a href="/sports/golf"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/tennis"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a href="/sports/track_and_field"  class="nav-link tnt-section-track-field-xc">Track & Field / XC</a>
                                </li><li>
                                    <a href="/sports/swimming/"  class="nav-link tnt-section-swimming-diving">Swimming & Diving</a>
                                </li><li>
                                    <a href="/sports/rowing/"  class="nav-link tnt-section-rowing">Rowing</a>
                                </li><li>
                                    <a href="/sports/intramural/"  class="nav-link tnt-section-intramural">Intramural</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/site/alumni_spotlight.html"  class="nav-link tnt-section-alumni-spotlight">Alumni Spotlight</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/staff.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a href="/site/editorial_policies.html"  class="nav-link tnt-section-editorial-policies">Editorial Policies</a>
                                </li><li>
                                    <a href="/site/corrections.html"  class="nav-link tnt-section-corrections">Corrections</a>
                                </li><li>
                                    <a href="/site/pickup_locations.html"  class="nav-link tnt-section-pickup-locations">Pickup Locations</a>
                                </li><li>
                                    <a href="/site/employment.html"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/site/donate.html"  class="nav-link tnt-section-donate">Donate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.utdailybeacon.com/2020-2021-rate-card/pdf_f4bbab24-c37f-11ea-84b7-af974b45abff.html"  target="_blank" rel="noopener" class="nav-link tnt-section-rate-card">Rate Card</a>
                                </li><li>
                                    <a href="/site/advertising_policies.html"  class="nav-link tnt-section-advertising-policies">Advertising Policies</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.utdailybeacon.com/site/forms/online_services/letter/application/"  target="_blank" rel="noopener" class="nav-link tnt-section-work-for-us">Work for Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1211706" class="tncms-block hidden-md hidden-lg"><section id="block-1211706" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1211706" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1211706" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1211706-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1211706-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1211706-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1211706').submit();
        return false;
    });

    $('#site-search-1211706').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1211706 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1211706 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1211706-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1211697" class="tncms-block"><section id="block-1211697" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/custom/image/518c50ea-e783-11e8-87eb-6fa3ee004719.png?resize=200%2C401 200w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/custom/image/518c50ea-e783-11e8-87eb-6fa3ee004719.png?resize=300%2C602 300w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/custom/image/518c50ea-e783-11e8-87eb-6fa3ee004719.png?resize=400%2C803 400w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/custom/image/518c50ea-e783-11e8-87eb-6fa3ee004719.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1211720" class="tncms-block"><div id="user-controls-1211720" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.utdailybeacon.com/users/login/?referer_url=https%3A%2F%2Fwww.utdailybeacon.com%2Fsports%2Fmens_basketball%2Ffulkerson-named-to-karl-malone-award-watchlist%2Farticle_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.utdailybeacon.com/users/signup/?referer_url=https%3A%2F%2Fwww.utdailybeacon.com%2Fsports%2Fmens_basketball%2Ffulkerson-named-to-karl-malone-award-watchlist%2Farticle_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.utdailybeacon.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.utdailybeacon.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.utdailybeacon.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1211720').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.utdailybeacon.com/users/logout/" id="user-logout-form-1211720"><input type="hidden" name="referer_url" value="https://www.utdailybeacon.com/sports/mens_basketball/fulkerson-named-to-karl-malone-award-watchlist/article_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1211708" class="tncms-block header-social"><div class="follow-links-1211708 default">
    
    <section id="block-1211708" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href=" https://www.facebook.com/pages/The-Daily-Beacon/133245626686451" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/UTKDailyBeacon" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCnSyMD9pu4AU7rJu0diGCNA" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/utkdailybeacon/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.utdailybeacon.com",
  "sameAs" : [" https://www.facebook.com/pages/The-Daily-Beacon/133245626686451","https://twitter.com/UTKDailyBeacon","https://www.youtube.com/channel/UCnSyMD9pu4AU7rJu0diGCNA","https://instagram.com/utkdailybeacon/?hl=en"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1231239" class="tncms-block"><ul id="site-search-1231239-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1231239" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-1231239-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1231239-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1231239-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1231239').submit();
        return false;
    });

    $('#site-search-1231239').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1231239 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1231239 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1231239-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-covid-19"  href="/special_sections/covid-19/" >
                    <span class="nav-label">Covid-19</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-campus-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/campus_news/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Campus News</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-campus-life"  href="/campus_news/campus_life/" >
                    <span class="nav-label">Campus Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-science-and-medicine"  href="/campus_news/science_and_medicine/" >
                    <span class="nav-label">Science and Medicine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-issues"  href="/campus_news/special_issues" >
                    <span class="nav-label">Special Issues</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-city-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/city_news/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">City News</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-fashion"  href="/city_news/fashion/" >
                    <span class="nav-label">Fashion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/city_news/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/city_news/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/city_news/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/city_news/food" >
                    <span class="nav-label">Food</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-cartoons"  href="/opinion/cartoons" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/sports/mens_basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/sports/womens_basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/soccer" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/golf" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/tennis" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-field-xc"  href="/sports/track_and_field" >
                    <span class="nav-label">Track & Field / XC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming-diving"  href="/sports/swimming/" >
                    <span class="nav-label">Swimming & Diving</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rowing"  href="/sports/rowing/" >
                    <span class="nav-label">Rowing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-intramural"  href="/sports/intramural/" >
                    <span class="nav-label">Intramural</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-alumni-spotlight"  href="/site/alumni_spotlight.html" >
                    <span class="nav-label">Alumni Spotlight</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-policies"  href="/site/editorial_policies.html" >
                    <span class="nav-label">Editorial Policies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-corrections"  href="/site/corrections.html" >
                    <span class="nav-label">Corrections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pickup-locations"  href="/site/pickup_locations.html" >
                    <span class="nav-label">Pickup Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/site/employment.html" >
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-donate"  href="/site/donate.html" >
                    <span class="nav-label">Donate</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rate-card"  href="http://www.utdailybeacon.com/2020-2021-rate-card/pdf_f4bbab24-c37f-11ea-84b7-af974b45abff.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Rate Card</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-policies"  href="/site/advertising_policies.html" >
                    <span class="nav-label">Advertising Policies</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-work-for-us"  href="https://www.utdailybeacon.com/site/forms/online_services/letter/application/"  target="_blank" rel="noopener">
                    <span class="nav-label">Work for Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/events/" >
                    <span class="nav-label">Events</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1278649" class="tncms-block padding-top">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/utdailybeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1211608" class="tncms-block hidden-xs padding-top padding-bottom">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/utdailybeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1211609" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/utdailybeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-e25c36ea-1f98-11eb-afc4-17be29c93d91" class="modal fullscreen in modal-image image-default modal-e25c36ea-1f98-11eb-afc4-17be29c93d91" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/e/25/e25c36ea-1f98-11eb-afc4-17be29c93d91/5fa44c0af2aad.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/e/25/e25c36ea-1f98-11eb-afc4-17be29c93d91/5fa44c0af2aad.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/e/25/e25c36ea-1f98-11eb-afc4-17be29c93d91/5fa44c0af2aad.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/e/25/e25c36ea-1f98-11eb-afc4-17be29c93d91/5fa44c0af2aad.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/e/25/e25c36ea-1f98-11eb-afc4-17be29c93d91/5fa44c0af2aad.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/e/25/e25c36ea-1f98-11eb-afc4-17be29c93d91/5fa44c0af2aad.image.jpg?resize=750%2C562 750w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/e/25/e25c36ea-1f98-11eb-afc4-17be29c93d91/5fa44c0af2aad.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/e/25/e25c36ea-1f98-11eb-afc4-17be29c93d91/5fa44c0af2aad.image.jpg?resize=1662%2C1246 1700w"
                    sizes="100vw"
                    width="1662"
                    height="1246"
                    alt="John Fulkerson"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e25c36ea-1f98-11eb-afc4-17be29c93d91" data-target=".caption-inner-modal-image-e25c36ea-1f98-11eb-afc4-17be29c93d91">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e25c36ea-1f98-11eb-afc4-17be29c93d91 collapse in"><div class="caption-text"><p>Tennessee forward John Fulkerson (10) celebrates on the bench as Tennessee forward Kyle Alexander (11) watches in amusement during Tennessee’s basketball games against Lenoir-Rhyne at Thompson-Boling Arena in Knoxville on November 6, 2018.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo courtesy of Brianna Paciorka / News Sentinel </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.utdailybeacon.com%2Fjohn-fulkerson%2Fimage_e25c36ea-1f98-11eb-afc4-17be29c93d91.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/john-fulkerson/image_e25c36ea-1f98-11eb-afc4-17be29c93d91.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e25c36ea-1f98-11eb-afc4-17be29c93d91"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=John%20Fulkerson&via=UTKDailyBeacon&url=https%3A%2F%2Fwww.utdailybeacon.com%2Fjohn-fulkerson%2Fimage_e25c36ea-1f98-11eb-afc4-17be29c93d91.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/john-fulkerson/image_e25c36ea-1f98-11eb-afc4-17be29c93d91.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e25c36ea-1f98-11eb-afc4-17be29c93d91"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.utdailybeacon.com/john-fulkerson/image_e25c36ea-1f98-11eb-afc4-17be29c93d91.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/john-fulkerson/image_e25c36ea-1f98-11eb-afc4-17be29c93d91.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e25c36ea-1f98-11eb-afc4-17be29c93d91"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.utdailybeacon.com/tncms/asset/editorial/e25c36ea-1f98-11eb-afc4-17be29c93d91" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e25c36ea-1f98-11eb-afc4-17be29c93d91"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20of%20Tennessee%20Daily%20Beacon%5D%20John%20Fulkerson&body=https%3A%2F%2Fwww.utdailybeacon.com%2Fjohn-fulkerson%2Fimage_e25c36ea-1f98-11eb-afc4-17be29c93d91.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e25c36ea-1f98-11eb-afc4-17be29c93d91"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/john-fulkerson/image_e25c36ea-1f98-11eb-afc4-17be29c93d91.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e25c36ea-1f98-11eb-afc4-17be29c93d91"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e25c36ea-1f98-11eb-afc4-17be29c93d91-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e25c36ea-1f98-11eb-afc4-17be29c93d91" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e25c36ea-1f98-11eb-afc4-17be29c93d91" class="save-list-e25c36ea-1f98-11eb-afc4-17be29c93d91-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e25c36ea-1f98-11eb-afc4-17be29c93d91" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e25c36ea-1f98-11eb-afc4-17be29c93d91 img { max-height: 570px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9dfc84aa-1f98-11eb-bd73-cbf08b747f5f" class="asset article-default"  data-url="https://www.utdailybeacon.com/sports/mens_basketball/fulkerson-named-to-karl-malone-award-watchlist/article_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/e/25/e25c36ea-1f98-11eb-afc4-17be29c93d91/5fa44c0af2aad.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="utdailybeacon.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.utdailybeacon.com/sports/mens_basketball/fulkerson-named-to-karl-malone-award-watchlist/article_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html" />
    <style>
                .asset-paging .direction {
                    color: #DCD2CD;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.utdailybeacon.com\/tncms\/search\/mlt\/?origin=9dfc84aa-1f98-11eb-bd73-cbf08b747f5f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9dfc84aa-1f98-11eb-bd73-cbf08b747f5f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9dfc84aa-1f98-11eb-bd73-cbf08b747f5f" class="asset-paging">
                <div id="paging-prev-9dfc84aa-1f98-11eb-bd73-cbf08b747f5f" class="paging-link prev offset"></div>
                <div id="paging-next-9dfc84aa-1f98-11eb-bd73-cbf08b747f5f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Fulkerson named to Karl Malone Award watchlist
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Staff Report</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-11-05T13:56:00-05:00" class="tnt-date asset-date text-muted">
            Nov 5, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-11-05T13:56:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/mens_basketball/fulkerson-named-to-karl-malone-award-watchlist/article_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-05T13:56:00-05:00">
    <meta itemprop="datePublished" content="2020-11-05T13:56:00-05:00">
    <meta itemprop="dateModified" content="2020-11-05T13:56:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.utdailybeacon.com%2Fsports%2Fmens_basketball%2Ffulkerson-named-to-karl-malone-award-watchlist%2Farticle_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/mens_basketball/fulkerson-named-to-karl-malone-award-watchlist/article_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9dfc84aa-1f98-11eb-bd73-cbf08b747f5f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fulkerson%20named%20to%20Karl%20Malone%20Award%20watchlist&via=UTKDailyBeacon&url=https%3A%2F%2Fwww.utdailybeacon.com%2Fsports%2Fmens_basketball%2Ffulkerson-named-to-karl-malone-award-watchlist%2Farticle_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/mens_basketball/fulkerson-named-to-karl-malone-award-watchlist/article_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9dfc84aa-1f98-11eb-bd73-cbf08b747f5f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.utdailybeacon.com/sports/mens_basketball/fulkerson-named-to-karl-malone-award-watchlist/article_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/mens_basketball/fulkerson-named-to-karl-malone-award-watchlist/article_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9dfc84aa-1f98-11eb-bd73-cbf08b747f5f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.utdailybeacon.com/tncms/asset/editorial/9dfc84aa-1f98-11eb-bd73-cbf08b747f5f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9dfc84aa-1f98-11eb-bd73-cbf08b747f5f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20of%20Tennessee%20Daily%20Beacon%5D%20Fulkerson%20named%20to%20Karl%20Malone%20Award%20watchlist&body=https%3A%2F%2Fwww.utdailybeacon.com%2Fsports%2Fmens_basketball%2Ffulkerson-named-to-karl-malone-award-watchlist%2Farticle_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9dfc84aa-1f98-11eb-bd73-cbf08b747f5f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e25c36ea-1f98-11eb-afc4-17be29c93d91" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e25c36ea-1f98-11eb-afc4-17be29c93d91" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1246">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/e/25/e25c36ea-1f98-11eb-afc4-17be29c93d91/5fa44c0af2aad.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/e/25/e25c36ea-1f98-11eb-afc4-17be29c93d91/5fa44c0af2aad.image.jpg?resize=1200%2C900">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/e/25/e25c36ea-1f98-11eb-afc4-17be29c93d91/5fa44c0af2aad.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/e/25/e25c36ea-1f98-11eb-afc4-17be29c93d91/5fa44c0af2aad.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/e/25/e25c36ea-1f98-11eb-afc4-17be29c93d91/5fa44c0af2aad.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/e/25/e25c36ea-1f98-11eb-afc4-17be29c93d91/5fa44c0af2aad.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/e/25/e25c36ea-1f98-11eb-afc4-17be29c93d91/5fa44c0af2aad.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/e/25/e25c36ea-1f98-11eb-afc4-17be29c93d91/5fa44c0af2aad.image.jpg?resize=750%2C562 750w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/e/25/e25c36ea-1f98-11eb-afc4-17be29c93d91/5fa44c0af2aad.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/e/25/e25c36ea-1f98-11eb-afc4-17be29c93d91/5fa44c0af2aad.image.jpg?resize=1662%2C1246 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1662"
                    height="1246"
                    alt="John Fulkerson"
                    class="img-responsive full tnt-restrict-img-e25c36ea-1f98-11eb-afc4-17be29c93d91 default" />
            </div><style>
                .tnt-restrict-img-e25c36ea-1f98-11eb-afc4-17be29c93d91 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Tennessee forward John Fulkerson (10) celebrates on the bench as Tennessee forward Kyle Alexander (11) watches in amusement during Tennessee’s basketball games against Lenoir-Rhyne at Thompson-Boling Arena in Knoxville on November 6, 2018.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Photo courtesy of Brianna Paciorka / News Sentinel </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9dfc84aa-1f98-11eb-bd73-cbf08b747f5f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.utdailybeacon.com%2Fsports%2Fmens_basketball%2Ffulkerson-named-to-karl-malone-award-watchlist%2Farticle_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/mens_basketball/fulkerson-named-to-karl-malone-award-watchlist/article_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9dfc84aa-1f98-11eb-bd73-cbf08b747f5f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fulkerson%20named%20to%20Karl%20Malone%20Award%20watchlist&via=UTKDailyBeacon&url=https%3A%2F%2Fwww.utdailybeacon.com%2Fsports%2Fmens_basketball%2Ffulkerson-named-to-karl-malone-award-watchlist%2Farticle_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/mens_basketball/fulkerson-named-to-karl-malone-award-watchlist/article_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9dfc84aa-1f98-11eb-bd73-cbf08b747f5f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.utdailybeacon.com/sports/mens_basketball/fulkerson-named-to-karl-malone-award-watchlist/article_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/mens_basketball/fulkerson-named-to-karl-malone-award-watchlist/article_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9dfc84aa-1f98-11eb-bd73-cbf08b747f5f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.utdailybeacon.com/tncms/asset/editorial/9dfc84aa-1f98-11eb-bd73-cbf08b747f5f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9dfc84aa-1f98-11eb-bd73-cbf08b747f5f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20of%20Tennessee%20Daily%20Beacon%5D%20Fulkerson%20named%20to%20Karl%20Malone%20Award%20watchlist&body=https%3A%2F%2Fwww.utdailybeacon.com%2Fsports%2Fmens_basketball%2Ffulkerson-named-to-karl-malone-award-watchlist%2Farticle_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9dfc84aa-1f98-11eb-bd73-cbf08b747f5f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/mens_basketball/fulkerson-named-to-karl-malone-award-watchlist/article_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9dfc84aa-1f98-11eb-bd73-cbf08b747f5f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9dfc84aa-1f98-11eb-bd73-cbf08b747f5f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9dfc84aa-1f98-11eb-bd73-cbf08b747f5f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9dfc84aa-1f98-11eb-bd73-cbf08b747f5f" class="save-list-9dfc84aa-1f98-11eb-bd73-cbf08b747f5f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9dfc84aa-1f98-11eb-bd73-cbf08b747f5f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><span>Tennessee’s John Fulkerson has been named to the Karl Malone Award watchlist. The award is awarded to the nation’s best power forward.</span></p><p><span>Fulkerson is one of 20 players on the preseason watch list and one of four players from the SEC including LSU’s Trendon Watford, Kentucky’s Isaiah Jackson and Texas A&amp;M’s Kevin Marfo.</span></p><p><span>Former Vol Grant Williams was one of the five finalists for the award in 2019, getting beat out by Duke’s Zion Williamson.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/utdailybeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/mens_basketball","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><span>Fulkerson was the breakout star of Tennessee’s 2019-20 basketball team. Fulkerson’s points per game mark jumped over 10 points to 13.7 points per game. The Kingsport, Tennessee, native was even better in SEC play averaging over 15 points per game on his way to earning Second Team All SEC honors.</span></p><p><span>Fulkerson’s naming to the Karl Malone Award watchlist comes just a day after Yves Pons was named to the Julius Erving Award watchlist.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/utdailybeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/mens_basketball","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.utdailybeacon.com%2Fsports%2Fmens_basketball%2Ffulkerson-named-to-karl-malone-award-watchlist%2Farticle_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/mens_basketball/fulkerson-named-to-karl-malone-award-watchlist/article_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9dfc84aa-1f98-11eb-bd73-cbf08b747f5f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fulkerson%20named%20to%20Karl%20Malone%20Award%20watchlist&via=UTKDailyBeacon&url=https%3A%2F%2Fwww.utdailybeacon.com%2Fsports%2Fmens_basketball%2Ffulkerson-named-to-karl-malone-award-watchlist%2Farticle_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/mens_basketball/fulkerson-named-to-karl-malone-award-watchlist/article_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9dfc84aa-1f98-11eb-bd73-cbf08b747f5f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.utdailybeacon.com/sports/mens_basketball/fulkerson-named-to-karl-malone-award-watchlist/article_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/mens_basketball/fulkerson-named-to-karl-malone-award-watchlist/article_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9dfc84aa-1f98-11eb-bd73-cbf08b747f5f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.utdailybeacon.com/tncms/asset/editorial/9dfc84aa-1f98-11eb-bd73-cbf08b747f5f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9dfc84aa-1f98-11eb-bd73-cbf08b747f5f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20of%20Tennessee%20Daily%20Beacon%5D%20Fulkerson%20named%20to%20Karl%20Malone%20Award%20watchlist&body=https%3A%2F%2Fwww.utdailybeacon.com%2Fsports%2Fmens_basketball%2Ffulkerson-named-to-karl-malone-award-watchlist%2Farticle_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9dfc84aa-1f98-11eb-bd73-cbf08b747f5f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/mens_basketball/fulkerson-named-to-karl-malone-award-watchlist/article_9dfc84aa-1f98-11eb-bd73-cbf08b747f5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9dfc84aa-1f98-11eb-bd73-cbf08b747f5f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9dfc84aa-1f98-11eb-bd73-cbf08b747f5f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9dfc84aa-1f98-11eb-bd73-cbf08b747f5f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9dfc84aa-1f98-11eb-bd73-cbf08b747f5f" class="save-list-9dfc84aa-1f98-11eb-bd73-cbf08b747f5f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9dfc84aa-1f98-11eb-bd73-cbf08b747f5f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1436398" class="tncms-block"><div id="utcommmktgad">
<p class="UTSponsoredContent">UT Sponsored Content</p>
<ins data-revive-zoneid="3" data-revive-block="1" data-revive-withtext="1" data-revive-id="bc763bd68bda79eac6d32a2be18f1b7b"></ins>
<ins data-revive-zoneid="4" data-revive-block="1" data-revive-id="bc763bd68bda79eac6d32a2be18f1b7b"></ins>
<ins data-revive-zoneid="5" data-revive-block="1" data-revive-id="bc763bd68bda79eac6d32a2be18f1b7b"></ins>
<script async src="//contentserver.utk.edu/adserver/www/delivery/asyncjs.php"></script></div></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.utdailybeacon.com/tncms/asset/editorial/9dfc84aa-1f98-11eb-bd73-cbf08b747f5f/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/utdailybeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/mens_basketball","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1211677" class="tncms-block"><section id="block-1211677" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1211677 ">
        <div class="block-title-inner">
            <h3>
                
                Beacon Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/did-you-vote/poll_1fe767ee-1f9b-11eb-ac31-43072ff0d9db.html" class="tnt-asset-link">
        

        
            Did you vote?</a></h4>
            <div id="poll-1fe767ee-1f9b-11eb-ac31-43072ff0d9db-1211677" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-1fe767ee-1f9b-11eb-ac31-43072ff0d9db-1211677-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-1fe767ee-1f9b-11eb-ac31-43072ff0d9db-1211677-your-vote"></span>
                </div>
                <div id="poll-1fe767ee-1f9b-11eb-ac31-43072ff0d9db-1211677-results" class="tnt-poll-results hide"></div>
                <div id="poll-1fe767ee-1f9b-11eb-ac31-43072ff0d9db-1211677-container">
                    <form id="poll-1fe767ee-1f9b-11eb-ac31-43072ff0d9db-1211677-form" class="tnt-poll-form" role="form" method="post" action="/did-you-vote/poll_1fe767ee-1f9b-11eb-ac31-43072ff0d9db.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C91FFBC1-94F0-0001-2DCA48401C97155F"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C91FFBC1-C090-0001-26DFB7A014601BFC"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-1fe767ee-1f9b-11eb-ac31-43072ff0d9db-1211677-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-1fe767ee-1f9b-11eb-ac31-43072ff0d9db-1211677-back-vote" class="padding-top hide">
                <button id="poll-1fe767ee-1f9b-11eb-ac31-43072ff0d9db-1211677-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1696244" class="tncms-block"><div class="padding-top padding-bottom text-center">
<!--<div class="flytead rectangle 8b83122c-70a6-4016-9072-4bb02a0648f7"></div>-->
<div class="flytead rectangle
8b83122c-70a6-4016-9072-4bb02a0648f7"></div>
</div></div><div id="tncms-block-1238956" class="tncms-block hidden-sm hidden-xs"><section id="block-1238956" class="block emphasis-h3   " ><div id="html-asset-1238956">
            <div class="html-content">
<!--Begin CTCT Sign-Up Form-->
<!-- EFD 1.0.0 [Tue May 03 09:34:47 EDT 2016] -->
<link rel='stylesheet' type='text/css' href='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/css/signup-form.css'>
<div class="ctct-embed-signup" style="font: 16px Helvetica Neue, Arial, sans-serif; font: 1rem Helvetica Neue, Arial, sans-serif; line-height: 1.5; -webkit-font-smoothing: antialiased;">
<div style="color:#5b5b5b; background-color:#e8e8e8; border-radius:5px;"><span id="success_message" style="display:none;"></span>
<div style="text-align:center;"><span id="success_message" style="display:none;">Thanks for signing up!</span></div>
<form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="post" action="https://visitor2.constantcontact.com/api/signup" id="embedded_signup">
<h2 style="margin:0;">Beacon Newsletter</h2>
<p>Get the top stories from campus and around Knoxville.</p>
<!-- The following code must be included to ensure your sign-up form works properly. -->
<input data-id="ca:input" type="hidden" name="ca" value="d6ef10cd-3412-4e0b-bdeb-b981811a0363"> <input data-id="list:input" type="hidden" name="list" value="1741811566"> <input data-id="source:input" type="hidden" name="source" value="EFD"> <input data-id="required:input" type="hidden" name="required" value="list,email"> <input data-id="url:input" type="hidden" name="url" value="">
<p data-id="Email Address:p"><label data-id="Email Address:label" data-name="email" class="ctct-form-required">Email Address</label> <input data-id="Email Address:input" type="text" name="email" value="" maxlength="80"></p>
<button type="submit" class="Button ctct-button Button--block Button-secondary" data-enabled="enabled">Sign Up</button>
<div>
<p class="ctct-form-footer">By submitting this form, you are granting: The Daily Beacon, , , , , , https://utdailybeacon.com permission to email you. You may unsubscribe via the link found at the bottom of every email. (See our <a href="http://www.constantcontact.com/legal/privacy-statement" target="_blank">Email Privacy Policy</a> for details.) Emails are serviced by Constant Contact.</p>
</div>
</form>
</div>
</div>
<script type='text/javascript'>
   var localizedErrMap = {};
   localizedErrMap['required'] =                'This field is required.';
   localizedErrMap['ca'] =                      'An unexpected error occurred while attempting to send email.';
   localizedErrMap['email'] =                   'Please enter your email address in name@email.com format.';
   localizedErrMap['birthday'] =                'Please enter birthday in MM/DD format.';
   localizedErrMap['anniversary'] =     'Please enter anniversary in MM/DD/YYYY format.';
   localizedErrMap['custom_date'] =     'Please enter this date in MM/DD/YYYY format.';
   localizedErrMap['list'] =                    'Please select at least one email list.';
   localizedErrMap['generic'] =                 'This field is invalid.';
   localizedErrMap['shared'] =          'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
   localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
        localizedErrMap['state_province'] = 'Select a state/province';
   localizedErrMap['selectcountry'] =   'Select a country';
   var postURL = 'https://visitor2.constantcontact.com/api/signup';
</script> 
<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script> <!--End CTCT Sign-Up Form-->
</div>
        </div></section></div><div id="tncms-block-1212076" class="tncms-block"><section id="block-1212076" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1212076 ">
        <div class="block-title-inner">
            <h3>
                
                Most Recent Videos
                
            </h3>
        </div>
    </div></div>
    <div class="card-grid card-img- card-bg-color">
        <div class="row">
                    <div class="card col-sm-12">
                        <div class="card-panel panel">
                                <div class="panel-body">
                        


<article id="card-showcase-6ac80d1e-1ed7-11eb-8772-5b2020374c60" class="clearfix card showcase position-0 odd  tnt-section-campus-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-6ac80d1e-1ed7-11eb-8772-5b2020374c60 media-preview video-asset" data-aspect="16:9">
        <div class="youtube-video-container video-responsive hidden-print">
            <iframe id="youtube-player-6ac80d1e-1ed7-11eb-8772-5b2020374c60" class="youtube" style="min-height:250px" src="//www.youtube.com/embed/RfqwGEpG5mk?enablejsapi=1&origin=https://www.utdailybeacon.com" allowfullscreen></iframe>
            <script>__tnt.youtube.players.register('youtube-player-6ac80d1e-1ed7-11eb-8772-5b2020374c60');</script>
        </div>
    
    <script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "WEEKLY WRAP-UP (10/26-11/2)",
                "description": "It's time for the Weekly Wrap-Up with your co-hosts Lexi O’Haver and Sami Roebuck Catch up on everything that happened this week on UT's campus! We also highlight lots of great events coming up this week! Make sure to check them out at calendar.utk.edu or on the VOL Life app! CMJ Leadership Workshop: 10 ways to be civically engaged in Knoxville, Monday, November 2 at 6:00pm. Looking for ways to get involved in the Knoxville community? Want to make a difference around issues you care about? In this workshop we will go over 10 ways you can get engaged and support your Knoxville community. Friendsgiving: Meal request period, now until Nov. 11 The Pride Center, @utpridecenter , is hosting their annual Friendsgiving dinner! &quot;We have decided to offer our campus community a catered takeout meal, available for pick-up at the Center! We have hired a local LGBTQ+ owned business, Lisa Jean's/Big Fatty's Catering, to bring us delicious Thanksgiving classics in a safe, portable form, and we are inviting you to join our Friendsgiving virtual happy hour on Nov. 17 from 4-6pm to eat together!&quot; Voting &amp;amp; Rocky Topics, Nov. 3 &amp;amp; 4 Rocky topics will be held Nov. 4 at 5:30pm via zoom. Join the Office of the Dean of Students, Office of Multicultural Student Life, and Department of Psychology for our continued series exploring challenging and timely campus and community topics. This session will facilitate reflections following the 2020 Presidential Election. @utkdeanofstudents @msl_utk @utpsychology Shot by Lexi O'Haver and Sami Roebuck Edited by Sami Roebuck Thumbnail by Austin Orr Music: &quot;Drive&quot; by Zac Nelson &quot;High Life&quot; by Duffmusiq ------------------------------------------------------------------------------------------------------------ Follow us on Social Media! Facebook: https://www.facebook.com/UTKDailyBeacon/# Twitter: https://twitter.com/UTKDailyBeacon Instagram: https://www.instagram.com/utkdailybeacon/?hl=en Check out our website: http://www.utdailybeacon.com/",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/6/ac/6ac80d1e-1ed7-11eb-8772-5b2020374c60/5fa306d834871.preview.jpg",
                "uploadDate": "2020-11-04T13:53:00-05:00"
            }
        </script><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "WEEKLY WRAP-UP (10/26-11/2)",
                "description": "It's time for the Weekly Wrap-Up with your co-hosts Lexi O’Haver and Sami Roebuck Catch up on everything that happened this week on UT's campus! We also highlight lots of great events coming up this week! Make sure to check them out at calendar.utk.edu or on the VOL Life app! CMJ Leadership Workshop: 10 ways to be civically engaged in Knoxville, Monday, November 2 at 6:00pm. Looking for ways to get involved in the Knoxville community? Want to make a difference around issues you care about? In this workshop we will go over 10 ways you can get engaged and support your Knoxville community. Friendsgiving: Meal request period, now until Nov. 11 The Pride Center, @utpridecenter , is hosting their annual Friendsgiving dinner! &quot;We have decided to offer our campus community a catered takeout meal, available for pick-up at the Center! We have hired a local LGBTQ+ owned business, Lisa Jean's/Big Fatty's Catering, to bring us delicious Thanksgiving classics in a safe, portable form, and we are inviting you to join our Friendsgiving virtual happy hour on Nov. 17 from 4-6pm to eat together!&quot; Voting &amp;amp; Rocky Topics, Nov. 3 &amp;amp; 4 Rocky topics will be held Nov. 4 at 5:30pm via zoom. Join the Office of the Dean of Students, Office of Multicultural Student Life, and Department of Psychology for our continued series exploring challenging and timely campus and community topics. This session will facilitate reflections following the 2020 Presidential Election. @utkdeanofstudents @msl_utk @utpsychology Shot by Lexi O'Haver and Sami Roebuck Edited by Sami Roebuck Thumbnail by Austin Orr Music: &quot;Drive&quot; by Zac Nelson &quot;High Life&quot; by Duffmusiq ------------------------------------------------------------------------------------------------------------ Follow us on Social Media! Facebook: https://www.facebook.com/UTKDailyBeacon/# Twitter: https://twitter.com/UTKDailyBeacon Instagram: https://www.instagram.com/utkdailybeacon/?hl=en Check out our website: http://www.utdailybeacon.com/",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/6/ac/6ac80d1e-1ed7-11eb-8772-5b2020374c60/5fa306d834871.preview.jpg",
                "uploadDate": "2020-11-04T13:53:00-05:00"
            }
        </script></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/campus_news/weekly-wrap-up-10-26-11-2/video_6ac80d1e-1ed7-11eb-8772-5b2020374c60.html" class="tnt-asset-link">
        

        
            WEEKLY WRAP-UP (10/26-11/2)</a></h4></div>
                    
                        <div class="card-lead">
                            <p>It's time for the Weekly Wrap-Up with your co-hosts Lexi O’Haver and Sami Roebuck Catch up o&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                            </div>
                        </div>
                </div>

                <div class="row">
                <div class="col-sm-6">
                <div class="card-panel panel">
                        <div class="panel-body">
                <div class="hidden-xs">
                <article id="card-showcase-873f0684-1dfe-11eb-8c63-77fc2dd6020f" class="clearfix card showcase position-1 even  tnt-section-campus-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-873f0684-1dfe-11eb-8c63-77fc2dd6020f media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/campus_news/why-do-you-vote---utks-commission-for-women/video_873f0684-1dfe-11eb-8c63-77fc2dd6020f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Why do you Vote? - UTK's Commission for Women"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/8/73/873f0684-1dfe-11eb-8c63-77fc2dd6020f/5fa19af157f56.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/8/73/873f0684-1dfe-11eb-8c63-77fc2dd6020f/5fa19af157f56.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/8/73/873f0684-1dfe-11eb-8c63-77fc2dd6020f/5fa19af157f56.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/8/73/873f0684-1dfe-11eb-8c63-77fc2dd6020f/5fa19af157f56.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/8/73/873f0684-1dfe-11eb-8c63-77fc2dd6020f/5fa19af157f56.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/8/73/873f0684-1dfe-11eb-8c63-77fc2dd6020f/5fa19af157f56.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/8/73/873f0684-1dfe-11eb-8c63-77fc2dd6020f/5fa19af157f56.preview.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/campus_news/why-do-you-vote---utks-commission-for-women/video_873f0684-1dfe-11eb-8c63-77fc2dd6020f.html" class="tnt-asset-link">
        

        
            Why do you Vote? - UTK's Commission for Women</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-873f0684-1dfe-11eb-8c63-77fc2dd6020f" class="clearfix card showcase position-1 even  tnt-section-campus-news">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/campus_news/why-do-you-vote---utks-commission-for-women/video_873f0684-1dfe-11eb-8c63-77fc2dd6020f.html" class="tnt-asset-link">
        

        
            Why do you Vote? - UTK's Commission for Women</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                    </div>
                </div>
                
                <div class="col-sm-6">
                <div class="card-panel panel">
                        <div class="panel-body">
                <div class="hidden-xs">
                <article id="card-showcase-8ecb250a-1ddf-11eb-be0c-67307254352e" class="clearfix card showcase position-2 odd  tnt-section-campus-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-8ecb250a-1ddf-11eb-be0c-67307254352e media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/campus_news/why-do-you-vote---chancellor-donde-plowman/video_8ecb250a-1ddf-11eb-be0c-67307254352e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Why do you Vote? - Chancellor Donde Plowman"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/8/ec/8ecb250a-1ddf-11eb-be0c-67307254352e/5fa16700508ca.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/8/ec/8ecb250a-1ddf-11eb-be0c-67307254352e/5fa16700508ca.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/8/ec/8ecb250a-1ddf-11eb-be0c-67307254352e/5fa16700508ca.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/8/ec/8ecb250a-1ddf-11eb-be0c-67307254352e/5fa16700508ca.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/8/ec/8ecb250a-1ddf-11eb-be0c-67307254352e/5fa16700508ca.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/8/ec/8ecb250a-1ddf-11eb-be0c-67307254352e/5fa16700508ca.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/8/ec/8ecb250a-1ddf-11eb-be0c-67307254352e/5fa16700508ca.preview.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/campus_news/why-do-you-vote---chancellor-donde-plowman/video_8ecb250a-1ddf-11eb-be0c-67307254352e.html" class="tnt-asset-link">
        

        
            Why do you Vote? - Chancellor Donde Plowman</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-8ecb250a-1ddf-11eb-be0c-67307254352e" class="clearfix card showcase position-2 odd  tnt-section-campus-news">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/campus_news/why-do-you-vote---chancellor-donde-plowman/video_8ecb250a-1ddf-11eb-be0c-67307254352e.html" class="tnt-asset-link">
        

        
            Why do you Vote? - Chancellor Donde Plowman</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                    </div>
                </div>
                
                    <div class="clearfix hidden-xs"></div>
                
                </div>
                <div class="clearfix hidden-xs"></div>
        </div>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/utdailybeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/mens_basketball","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1211713" class="tncms-block"><section id="block-1211713" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1211713 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/calendar/event/">
                
                Submit An Event
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you have an event you'd like to list on the site, submit it now!</p><a href="/users/admin/calendar/event/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/utdailybeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/mens_basketball","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 3, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1211652" class="tncms-block"><section id="block-1211652" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1211652 ">
        <div class="block-title-inner">
            <h3>
                
                Multimedia News
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1211652-873f0684-1dfe-11eb-8c63-77fc2dd6020f" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-campus-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-873f0684-1dfe-11eb-8c63-77fc2dd6020f media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/campus_news/why-do-you-vote---utks-commission-for-women/video_873f0684-1dfe-11eb-8c63-77fc2dd6020f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Why do you Vote? - UTK's Commission for Women"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/8/73/873f0684-1dfe-11eb-8c63-77fc2dd6020f/5fa19af157f56.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/8/73/873f0684-1dfe-11eb-8c63-77fc2dd6020f/5fa19af157f56.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/8/73/873f0684-1dfe-11eb-8c63-77fc2dd6020f/5fa19af157f56.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/8/73/873f0684-1dfe-11eb-8c63-77fc2dd6020f/5fa19af157f56.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/8/73/873f0684-1dfe-11eb-8c63-77fc2dd6020f/5fa19af157f56.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/8/73/873f0684-1dfe-11eb-8c63-77fc2dd6020f/5fa19af157f56.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/8/73/873f0684-1dfe-11eb-8c63-77fc2dd6020f/5fa19af157f56.preview.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/campus_news/why-do-you-vote---utks-commission-for-women/video_873f0684-1dfe-11eb-8c63-77fc2dd6020f.html" class="tnt-asset-link">
        

        
            Why do you Vote? - UTK's Commission for Women</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-11-03T13:01:22-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Nov 3, 2020</time>
    </li><li class="card-comment-count"><a href="/campus_news/why-do-you-vote---utks-commission-for-women/video_873f0684-1dfe-11eb-8c63-77fc2dd6020f.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Filmed Feb. 6, 2020 </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1211652-8ecb250a-1ddf-11eb-be0c-67307254352e" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-campus-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8ecb250a-1ddf-11eb-be0c-67307254352e media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/campus_news/why-do-you-vote---chancellor-donde-plowman/video_8ecb250a-1ddf-11eb-be0c-67307254352e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Why do you Vote? - Chancellor Donde Plowman"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/8/ec/8ecb250a-1ddf-11eb-be0c-67307254352e/5fa16700508ca.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/8/ec/8ecb250a-1ddf-11eb-be0c-67307254352e/5fa16700508ca.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/8/ec/8ecb250a-1ddf-11eb-be0c-67307254352e/5fa16700508ca.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/8/ec/8ecb250a-1ddf-11eb-be0c-67307254352e/5fa16700508ca.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/8/ec/8ecb250a-1ddf-11eb-be0c-67307254352e/5fa16700508ca.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/8/ec/8ecb250a-1ddf-11eb-be0c-67307254352e/5fa16700508ca.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/8/ec/8ecb250a-1ddf-11eb-be0c-67307254352e/5fa16700508ca.preview.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/campus_news/why-do-you-vote---chancellor-donde-plowman/video_8ecb250a-1ddf-11eb-be0c-67307254352e.html" class="tnt-asset-link">
        

        
            Why do you Vote? - Chancellor Donde Plowman</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-11-03T09:19:45-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Nov 3, 2020</time>
    </li><li class="card-comment-count"><a href="/campus_news/why-do-you-vote---chancellor-donde-plowman/video_8ecb250a-1ddf-11eb-be0c-67307254352e.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">UTK Chancellor Donde Plowman explains why she votes as a part of our collaboration with UTK's Commission for Women and Lumos Media Services. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1278652" class="tncms-block">
        <div id="blox-ad-position-Rail-tall1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Rail-tall","slot":"1","fold":"","width":"90","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/utdailybeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1211610" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/utdailybeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1211611" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/utdailybeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1211685" class="tncms-block"><section id="block-1211685" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1211685 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/home" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-and-culture"  href="/arts_and_culture/" >
                    <span class="nav-label">Arts and Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-and-audio"  href="/multimedia/" >
                    <span class="nav-label">Video and Audio</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1211686" class="tncms-block"><section id="block-1211686" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1211686 ">
        <div class="block-title-inner">
            <h4>
                
                Submissions
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/newsletters/" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/events/" >
                    <span class="nav-label">Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1211699" class="tncms-block padding-bottom"><section id="block-1211699" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/custom/image/e2e36eaa-d7e0-11e8-8979-3f89c9d00b94.png?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/custom/image/e2e36eaa-d7e0-11e8-8979-3f89c9d00b94.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/custom/image/e2e36eaa-d7e0-11e8-8979-3f89c9d00b94.png?resize=400%2C70 400w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/custom/image/e2e36eaa-d7e0-11e8-8979-3f89c9d00b94.png?resize=540%2C95 540w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/custom/image/e2e36eaa-d7e0-11e8-8979-3f89c9d00b94.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1211691" class="tncms-block"><section id="block-1211691" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1211691 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.utdailybeacon.com/site/contact.html">
                
                Contact Information
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>utdailybeacon.com</strong><br>
    1345 Circle Park, 11 Communications Building<br>
    Knoxville, TN 37996
    <br>
    
        <strong>Phone:</strong> 865-974-5206<br>
        <strong>Email:</strong> <a href="mailto:editorinchief@utdailybeacon.com">editorinchief@utdailybeacon.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                


	
<script type="text/javascript" data-id="fdx" data-container="asset-content" data-float="right" data-token="141793" src="//static.flytedesk.com/fdx.js"></script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1211692" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1211692"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">University of Tennessee Daily Beacon</a>, 1345 Circle Park, 11 Communications Building Knoxville, TN</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/utdailybeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/mens_basketball","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9dfc84aa-1f98-11eb-bd73-cbf08b747f5f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>