
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.utdailybeacon.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="mens_basketball, sports" />
<meta name="news_keywords" content="mens_basketball, sports" />
<meta name="description" content="Zakai Zeigler remembers his first time playing at the Barclays Center in middle school in the early days of the arena. Now, years later, he makes his return to Brooklyn" />
<meta name="author" content="Andrew Peters, Sports Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.utdailybeacon.com.ios" />
<meta name="google-play-app" content="app-id=com.utdailybeacon.android" />
<meta name="robots" content="max-image-preview:large" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.utdailybeacon.com/sports/mens_basketball/as-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game/article_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/9/5e/95e39bba-7972-11ed-83bd-1bd80f906197/639608a89d4ef.image.png?crop=351%2C351%2C85%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="As Tennessee prepares for Maryland, Zakai Zeigler prepares for a homecoming game" />
<meta property="og:description" content="Zakai Zeigler remembers his first time playing at the Barclays Center in middle school in the early days of the arena. Now, years later, he makes his return to Brooklyn" />
<meta property="og:site_name" content="The Daily Beacon" />
<meta property="og:section" content="Men's Basketball" />
<meta property="fb:app_id" content="1569383999993988" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Daily-Beacon/133245626686451" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/9/5e/95e39bba-7972-11ed-83bd-1bd80f906197/639608a89d4ef.image.png?crop=522%2C274%2C0%2C38&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@UTKDailyBeacon" />
<meta name="twitter:image:alt" content="ZZ EKu" />
<meta property="fb:pages" content="133245626686451" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.aafcf93cf41daa238a62a66cb77cee24.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.edf843f6657f7531d7073bb7bccbbcec.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/live/global/resources/styles/site.css?_dc=1455225087"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #user-controls-1211721 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1211721 .tn-user-screenname, #user-controls-1211721 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1211721 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1211721 .dropdown-signup { font-size: 12px; } #user-controls-1211721 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1211721 .large-user-avatar { margin-right: 10px; } #user-controls-1211721 .large-user-controls { font-size: 12px; } #user-controls-1211721 .logout-btn { cursor: pointer; } #user-controls-1211721 .login-btn { color: #fff!important; } #block-1211706 .search-spinner { position: absolute; } #block-1211706 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1211706 { margin-bottom: 0; } #site-search-1211706 .site-search-form { padding: 0; } #site-search-1211706 #site-search-1211706-btn { outline: none; } #site-search-1211706 #site-search-1211706-term { border: 0; box-shadow: none; } #site-search-1211706 .site-search-form { box-shadow: none; } #tncms-block-2648070 .tnt-prop-img { max-width: 1523px; } #site-logo-2648070 { color: #666; } #user-controls-1211720 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1211720 .tn-user-screenname, #user-controls-1211720 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1211720 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1211720 .dropdown-signup { font-size: 12px; } #user-controls-1211720 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1211720 .large-user-avatar { margin-right: 10px; } #user-controls-1211720 .large-user-controls { font-size: 12px; } #user-controls-1211720 .logout-btn { cursor: pointer; } #user-controls-1211720 .user-welcome { color: #98c3c8; } #user-controls-1211720 .login-btn { color: #fff!important; } .follow-links-1211708 li { margin-right: 1px; padding: 0; } .follow-links-1211708 li a, .follow-links-1211708 li a:focus, .follow-links-1211708 li a:active { ; color: #000000!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-1211708 li a:hover { text-decoration: none; } .follow-links-1211708 li a.fb:hover { color: #3A59A5; } .follow-links-1211708 li a.tw:hover { color: #46C8F9; } .follow-links-1211708 li a.yt:hover { color: #CE2B29; } .follow-links-1211708 li a.is:hover { color: #D4C4A2; } #block-1231239 .search-spinner { position: absolute; } #block-1231239 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1231239-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1231239-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1231239-dropdown .pull-right { float: none!important; } #site-search-1231239-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-1212076 .card.showcase { border: 0; padding: 0; margin: 0; } #block-1212076 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); width: 100%; } #block-1212076 .card .card-image-full { width: 100%; } #block-1212076 #card-showcase-c67debeb-0cde-5efd-ba78-2052e913f709 .showcase-box { width: 24% } #block-1212076 #card-showcase-a9b8763f-a065-5884-9b49-869e605591b8 .showcase-box { width: 24% } #block-1212076 #card-showcase-3f051c2e-1f99-5132-94bd-cec61f128747 .showcase-box { width: 24% } #block-1211652 .card.summary { border: 0; padding: 0; margin: 0; } #block-1211652 .card-panel { background-color:#fff; border-color: rgba(0,0,0,.08); } #tncms-block-1211699 .tnt-prop-img { max-width: 596px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.3"},"crm":{"group_id":null},"content":{"id":"ee7da7fc-7972-11ed-8d4f-a71230a2d763","title":"As Tennessee prepares for Maryland, Zakai Zeigler prepares for a homecoming game","type":"article","published_time":"2022-12-11T16:43:00Z","tags":[],"authors":[{"id":"750a6404-6f39-11eb-b305-27a3bb828828","eh":"eb9ac43be9578e43973c05c70c7f17769ee5383a9a1f53308c86d3ee324e175c","first_name":"","last_name":"","title":"Sports Editor"}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["sports\/mens_basketball","sports"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["featured"]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":696},"byline":"Andrew Peters, Sports Editor "}},"tncms":{"google":{"ga4":"G-K2HH4LFPXR","ua":"UA-65761023-1"},"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/sports\/mens_basketball","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Andrew Peters, Sports Editor","start_hour":"11","id":"ee7da7fc-7972-11ed-8d4f-a71230a2d763","app":"editorial","ga_page":"\/sports\/mens_basketball\/article_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":263},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/ads/impressions.js?_dc=1670783721"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/ads/traffic.js?_dc=1670736919"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/ads/settings.js?_dc=1603388698"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/ads/page-curl/1.js?_dc=1668625952"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1670407293"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1670407293"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1670524441"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1664565469"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1664562815"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/ads/fixed-big-ad-bottom/3.js?_dc=1664562775"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>As Tennessee prepares for Maryland, Zakai Zeigler prepares for a homecoming game | Men's Basketball | utdailybeacon.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.utdailybeacon.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/custom/image/51c7e558-e60d-11e5-bcbd-9bfb0af9b36a.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="As Tennessee prepares for Maryland, Zakai Zeigler prepares for a homecoming game | Men's Basketball | utdailybeacon.com" href="http://www.utdailybeacon.com/search/?f=rss&amp;t=article&amp;c=sports/mens_basketball&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.utdailybeacon.com/sports/mens_basketball/as-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game/article_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
<meta name="GooGhywoiu9839t543j0s7543uw1. Please add john.r.kennedy@gmail.com to GA account UA-65761023 with “Manage Users and Edit” permissions - date 8th September 2016.">
<meta name="google-site-verification" content="jWba5pyWz1OgauMBvQngGeLgS0Nd6i8aChGSVuyzY9g" />

<!-- Flytedesk Digital -->
<!--#709258 -->
<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', '8b83122c-4b8d-48c2-9105-3f9a86c6eb0a');
</script>
<!-- End Flytedesk Digital -->







        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-ee7da7fc-7972-11ed-8d4f-a71230a2d763  section-sports section-mens-basketball type-article infinity-disabled" data-authors='[]' data-path="/sports/mens_basketball">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.utdailybeacon.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.3&amp;townnews.content.id=ee7da7fc-7972-11ed-8d4f-a71230a2d763&amp;townnews.content.title=As+Tennessee+prepares+for+Maryland%2C+Zakai+Zeigler+prepares+for+a+homecoming+game&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-11T16%3A43%3A00Z&amp;townnews.content.authors.0.id=750a6404-6f39-11eb-b305-27a3bb828828&amp;townnews.content.authors.0.eh=eb9ac43be9578e43973c05c70c7f17769ee5383a9a1f53308c86d3ee324e175c&amp;townnews.content.authors.0.first_name=&amp;townnews.content.authors.0.last_name=&amp;townnews.content.authors.0.title=Sports+Editor&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=sports%2Fmens_basketball&amp;townnews.content.taxnonomies.blox_sections.items.1=sports&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=featured&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=696&amp;townnews.content.byline=Andrew+Peters%2C+Sports+Editor+&amp;tncms.google.ga4=G-K2HH4LFPXR&amp;tncms.google.ua=UA-65761023-1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Fmens_basketball&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Andrew+Peters%2C+Sports+Editor&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=ee7da7fc-7972-11ed-8d4f-a71230a2d763&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fmens_basketball%2Farticle_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=263&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.utdailybeacon.com",
  secureDomain: "utdailybeacon.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/utdailybeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/mens_basketball","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.utdailybeacon.com/users/admin/contribute/article/?assetid=ee7da7fc-7972-11ed-8d4f-a71230a2d763&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.utdailybeacon.com/users/admin/contribute/article/?from_section=/sports/mens_basketball"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.utdailybeacon.com/tncms/admin/editorial-asset/?edit=ee7da7fc-7972-11ed-8d4f-a71230a2d763"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1211721" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1211721" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.utdailybeacon.com/users/signup/?referer_url=https%253A%252F%252Fwww.utdailybeacon.com%252Fsports%252Fmens_basketball%252Fas-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game%252Farticle_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.utdailybeacon.com/users/login/?referer_url=https%3A%2F%2Fwww.utdailybeacon.com%2Fsports%2Fmens_basketball%2Fas-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game%2Farticle_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.utdailybeacon.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1211721').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.utdailybeacon.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.utdailybeacon.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.utdailybeacon.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1211721').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.utdailybeacon.com/users/logout/" id="user-logout-form-1211721"><input type="hidden" name="referer_url" value="https://www.utdailybeacon.com/sports/mens_basketball/as-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game/article_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-news expand-label">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/campus_news/"  class="nav-link tnt-section-campus-news">Campus News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/city_news/"  class="nav-link tnt-section-city-news">City News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/arts_and_culture/"  class="nav-link tnt-section-arts-culture ">Arts & Culture</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_culture/art/"  class="nav-link tnt-section-art">Art</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_culture/campus_events/"  class="nav-link tnt-section-campus-events">Campus Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_culture/enterprise/"  class="nav-link tnt-section-enterprise">Enterprise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_culture/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_culture/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_culture/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_culture/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_culture/profiles/"  class="nav-link tnt-section-profiles">Profiles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_culture/reviews/"  class="nav-link tnt-section-reviews">Reviews</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mens_basketball/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/womens_basketball/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/baseball"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/softball"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/volleyball"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/soccer"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/golf"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tennis"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/track_and_field"  class="nav-link tnt-section-track-field-xc">Track & Field / XC</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/swimming"  class="nav-link tnt-section-swimming-diving">Swimming & Diving</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/rowing/"  class="nav-link tnt-section-rowing">Rowing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/intramural/"  class="nav-link tnt-section-intramural">Intramural</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about ">About</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.utdailybeacon.com/site/forms/online_services/letter/application/"  target="_blank" rel="noopener" class="nav-link tnt-section-apply">Apply</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staff.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/alumni_spotlight.html"  class="nav-link tnt-section-alumni-spotlight">Alumni Spotlight</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/editorial_policies.html"  class="nav-link tnt-section-editorial-policies">Editorial Policies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/corrections.html"  class="nav-link tnt-section-corrections">Corrections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/pickup_locations.html"  class="nav-link tnt-section-pickup-locations">Pickup Locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/employment.html"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/donate.html"  class="nav-link tnt-section-donate">Donate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-send-us-a-tip">Send us a Tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise ">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.utdailybeacon.com/daily-beacon-rate-card-2021/pdf_13ec86b0-e4dd-11eb-9dff-f77f33408149.html"  target="_blank" rel="noopener" class="nav-link tnt-section-rate-card">Rate Card</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertising_policies.html"  class="nav-link tnt-section-advertising-policies">Advertising Policies</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1211706" class="tncms-block hidden-md hidden-lg"><section id="block-1211706" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1211706" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1211706" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1211706" class="site-search-form input-group default normal form-control">
        <label for="site-search-1211706-term" class="sr-only">Site search</label>
        <input id="site-search-1211706-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1211706-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1211706" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-2648070" class="tncms-block"><div id="site-logo-2648070" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/custom/image/f0510408-4e47-11ed-9b58-5f07e23bd650.png?resize=200%2C30" 
            srcset="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/custom/image/f0510408-4e47-11ed-9b58-5f07e23bd650.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/custom/image/f0510408-4e47-11ed-9b58-5f07e23bd650.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/custom/image/f0510408-4e47-11ed-9b58-5f07e23bd650.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/custom/image/f0510408-4e47-11ed-9b58-5f07e23bd650.png?resize=300%2C46 300w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/custom/image/f0510408-4e47-11ed-9b58-5f07e23bd650.png?resize=400%2C61 400w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/custom/image/f0510408-4e47-11ed-9b58-5f07e23bd650.png?resize=540%2C82 540w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/custom/image/f0510408-4e47-11ed-9b58-5f07e23bd650.png?resize=640%2C97 640w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/custom/image/f0510408-4e47-11ed-9b58-5f07e23bd650.png?resize=750%2C114 750w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/custom/image/f0510408-4e47-11ed-9b58-5f07e23bd650.png?resize=990%2C151 990w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/custom/image/f0510408-4e47-11ed-9b58-5f07e23bd650.png?resize=1035%2C158 1035w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/custom/image/f0510408-4e47-11ed-9b58-5f07e23bd650.png?resize=1200%2C183 1200w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/custom/image/f0510408-4e47-11ed-9b58-5f07e23bd650.png?resize=1333%2C203 1333w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/custom/image/f0510408-4e47-11ed-9b58-5f07e23bd650.png?resize=1476%2C225 1476w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/custom/image/f0510408-4e47-11ed-9b58-5f07e23bd650.png 2008w"
            sizes="(min-width: 1200px) calc(100.00vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1523"
            height="232"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1211720" class="tncms-block"><div id="user-controls-1211720" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.utdailybeacon.com/users/login/?referer_url=https%3A%2F%2Fwww.utdailybeacon.com%2Fsports%2Fmens_basketball%2Fas-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game%2Farticle_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.utdailybeacon.com/users/signup/?referer_url=https%253A%252F%252Fwww.utdailybeacon.com%252Fsports%252Fmens_basketball%252Fas-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game%252Farticle_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.utdailybeacon.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.utdailybeacon.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.utdailybeacon.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1211720').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.utdailybeacon.com/users/logout/" id="user-logout-form-1211720"><input type="hidden" name="referer_url" value="https://www.utdailybeacon.com/sports/mens_basketball/as-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game/article_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1211708" class="tncms-block header-social"><div class="follow-links-1211708 follow-links default">
    
    <section id="block-1211708" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href=" https://www.facebook.com/pages/The-Daily-Beacon/133245626686451" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/UTKDailyBeacon" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCnSyMD9pu4AU7rJu0diGCNA" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://instagram.com/utkdailybeacon/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.utdailybeacon.com",
  "sameAs" : [" https://www.facebook.com/pages/The-Daily-Beacon/133245626686451","https://twitter.com/UTKDailyBeacon","https://www.youtube.com/channel/UCnSyMD9pu4AU7rJu0diGCNA","https://instagram.com/utkdailybeacon/?hl=en"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1231239" class="tncms-block"><ul id="site-search-1231239-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1231239" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1231239" class="site-search-form input-group default input-group-lg ">
        <label for="site-search-1231239-term" class="sr-only">Site search</label>
        <input id="site-search-1231239-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1231239-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1231239" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-campus-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/campus_news/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Campus News</span>
                </a><ul id="main-nav_menu-child-1-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-campus-life"  href="/campus_news/campus_life/"  tabindex="0" >
                    <span class="nav-label ">Campus Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-science-and-medicine"  href="/campus_news/science_and_medicine/"  tabindex="0" >
                    <span class="nav-label ">Science and Medicine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-issues"  href="/campus_news/special_issues"  tabindex="0" >
                    <span class="nav-label ">Special Issues</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-city-news"  href="/city_news/"  tabindex="0" >
                    <span class="nav-label ">City News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-arts-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_culture/"  tabindex="0" >
                    <span class="nav-label ">Arts & Culture</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-art"  href="/arts_and_culture/art/"  tabindex="0" >
                    <span class="nav-label ">Art</span>
                </a></li><li>
                <a class="nav-link    tnt-section-campus-events"  href="/arts_and_culture/campus_events/"  tabindex="0" >
                    <span class="nav-label ">Campus Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-enterprise"  href="/arts_and_culture/enterprise/"  tabindex="0" >
                    <span class="nav-label ">Enterprise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/arts_and_culture/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food"  href="/arts_and_culture/food/"  tabindex="0" >
                    <span class="nav-label ">Food</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyle"  href="/arts_and_culture/lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-music"  href="/arts_and_culture/music/"  tabindex="0" >
                    <span class="nav-label ">Music</span>
                </a></li><li>
                <a class="nav-link    tnt-section-profiles"  href="/arts_and_culture/profiles/"  tabindex="0" >
                    <span class="nav-label ">Profiles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-reviews"  href="/arts_and_culture/reviews/"  tabindex="0" >
                    <span class="nav-label ">Reviews</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorial-cartoons"  href="/opinion/cartoons"  tabindex="0" >
                    <span class="nav-label ">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter"  href="/site/forms/online_services/letter"  tabindex="0" >
                    <span class="nav-label ">Submit a Letter</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-football"  href="/sports/football"  tabindex="0" >
                    <span class="nav-label ">Football</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mens-basketball"  href="/sports/mens_basketball/"  tabindex="0" >
                    <span class="nav-label ">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-womens-basketball"  href="/sports/womens_basketball/"  tabindex="0" >
                    <span class="nav-label ">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-baseball"  href="/sports/baseball"  tabindex="0" >
                    <span class="nav-label ">Baseball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-softball"  href="/sports/softball"  tabindex="0" >
                    <span class="nav-label ">Softball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-volleyball"  href="/sports/volleyball"  tabindex="0" >
                    <span class="nav-label ">Volleyball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-soccer"  href="/sports/soccer"  tabindex="0" >
                    <span class="nav-label ">Soccer</span>
                </a></li><li>
                <a class="nav-link    tnt-section-golf"  href="/sports/golf"  tabindex="0" >
                    <span class="nav-label ">Golf</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tennis"  href="/sports/tennis"  tabindex="0" >
                    <span class="nav-label ">Tennis</span>
                </a></li><li>
                <a class="nav-link    tnt-section-track-field-xc"  href="/sports/track_and_field"  tabindex="0" >
                    <span class="nav-label ">Track & Field / XC</span>
                </a></li><li>
                <a class="nav-link    tnt-section-swimming-diving"  href="/sports/swimming"  tabindex="0" >
                    <span class="nav-label ">Swimming & Diving</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rowing"  href="/sports/rowing/"  tabindex="0" >
                    <span class="nav-label ">Rowing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-intramural"  href="/sports/intramural/"  tabindex="0" >
                    <span class="nav-label ">Intramural</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-apply"  href="https://www.utdailybeacon.com/site/forms/online_services/letter/application/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Apply</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff"  href="/site/staff.html"  tabindex="0" >
                    <span class="nav-label ">Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-alumni-spotlight"  href="/site/alumni_spotlight.html"  tabindex="0" >
                    <span class="nav-label ">Alumni Spotlight</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorial-policies"  href="/site/editorial_policies.html"  tabindex="0" >
                    <span class="nav-label ">Editorial Policies</span>
                </a></li><li>
                <a class="nav-link    tnt-section-corrections"  href="/site/corrections.html"  tabindex="0" >
                    <span class="nav-label ">Corrections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pickup-locations"  href="/site/pickup_locations.html"  tabindex="0" >
                    <span class="nav-label ">Pickup Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-employment"  href="/site/employment.html"  tabindex="0" >
                    <span class="nav-label ">Employment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-donate"  href="/site/donate.html"  tabindex="0" >
                    <span class="nav-label ">Donate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-send-us-a-tip"  href="/site/forms/online_services/submit_news"  tabindex="0" >
                    <span class="nav-label ">Send us a Tip</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-rate-card"  href="https://www.utdailybeacon.com/daily-beacon-rate-card-2021/pdf_13ec86b0-e4dd-11eb-9dff-f77f33408149.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Rate Card</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising-policies"  href="/site/advertising_policies.html"  tabindex="0" >
                    <span class="nav-label ">Advertising Policies</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1278649" class="tncms-block padding-top">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/utdailybeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-2004723" class="tncms-block"><!-- Flytedesk Digital --><script type="text/javascript"> (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b83122c-4b8d-48c2-9105-3f9a86c6eb0a'); </script></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-95e39bba-7972-11ed-83bd-1bd80f906197" class="modal fullscreen in modal-image image-default modal-95e39bba-7972-11ed-83bd-1bd80f906197" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/9/5e/95e39bba-7972-11ed-83bd-1bd80f906197/639608a89d4ef.image.png?resize=400%2C269"
                        srcset="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/9/5e/95e39bba-7972-11ed-83bd-1bd80f906197/639608a89d4ef.image.png?resize=150%2C101 150w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/9/5e/95e39bba-7972-11ed-83bd-1bd80f906197/639608a89d4ef.image.png?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/9/5e/95e39bba-7972-11ed-83bd-1bd80f906197/639608a89d4ef.image.png?resize=225%2C151 225w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/9/5e/95e39bba-7972-11ed-83bd-1bd80f906197/639608a89d4ef.image.png?resize=300%2C202 300w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/9/5e/95e39bba-7972-11ed-83bd-1bd80f906197/639608a89d4ef.image.png?resize=400%2C269 400w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/9/5e/95e39bba-7972-11ed-83bd-1bd80f906197/639608a89d4ef.image.png?resize=522%2C351 540w"
                        sizes="100vw"
                        
                        width="522"
                        height="351"
                        alt="ZZ EKu"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-95e39bba-7972-11ed-83bd-1bd80f906197" data-target=".caption-inner-modal-image-95e39bba-7972-11ed-83bd-1bd80f906197">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-95e39bba-7972-11ed-83bd-1bd80f906197 collapse in"><div class="caption-text"><p>Zakai Zeigler goes up for a layup against Eastern Kentucky at Thompson-Boling Arena on Dec. 7, 2022.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Kailee Harris / The Daily Beacon</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.utdailybeacon.com%2Fzz-eku%2Fimage_95e39bba-7972-11ed-83bd-1bd80f906197.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/zz-eku/image_95e39bba-7972-11ed-83bd-1bd80f906197.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95e39bba-7972-11ed-83bd-1bd80f906197"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ZZ%20EKu&via=UTKDailyBeacon&url=https%3A%2F%2Fwww.utdailybeacon.com%2Fzz-eku%2Fimage_95e39bba-7972-11ed-83bd-1bd80f906197.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/zz-eku/image_95e39bba-7972-11ed-83bd-1bd80f906197.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95e39bba-7972-11ed-83bd-1bd80f906197"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.utdailybeacon.com/zz-eku/image_95e39bba-7972-11ed-83bd-1bd80f906197.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/zz-eku/image_95e39bba-7972-11ed-83bd-1bd80f906197.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95e39bba-7972-11ed-83bd-1bd80f906197"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.utdailybeacon.com/tncms/asset/editorial/95e39bba-7972-11ed-83bd-1bd80f906197" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"95e39bba-7972-11ed-83bd-1bd80f906197"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20of%20Tennessee%20Daily%20Beacon%5D%20ZZ%20EKu&body=https%3A%2F%2Fwww.utdailybeacon.com%2Fzz-eku%2Fimage_95e39bba-7972-11ed-83bd-1bd80f906197.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"95e39bba-7972-11ed-83bd-1bd80f906197"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/zz-eku/image_95e39bba-7972-11ed-83bd-1bd80f906197.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95e39bba-7972-11ed-83bd-1bd80f906197"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.utdailybeacon.com/zz-eku/image_95e39bba-7972-11ed-83bd-1bd80f906197.html', '[data-copy-inline-95e39bba-7972-11ed-83bd-1bd80f906197]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-95e39bba-7972-11ed-83bd-1bd80f906197
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-95e39bba-7972-11ed-83bd-1bd80f906197-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="95e39bba-7972-11ed-83bd-1bd80f906197" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="95e39bba-7972-11ed-83bd-1bd80f906197" class="save-list-95e39bba-7972-11ed-83bd-1bd80f906197-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="95e39bba-7972-11ed-83bd-1bd80f906197" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-95e39bba-7972-11ed-83bd-1bd80f906197 img { max-height: 351px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ee7da7fc-7972-11ed-8d4f-a71230a2d763" class="asset article-default"  data-url="https://www.utdailybeacon.com/sports/mens_basketball/as-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game/article_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Zakai Zeigler remembers his first time playing at the Barclays Center in middle school in the early days of the arena. Now, years later, he makes his return to Brooklyn with Tennessee basketball. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/9/5e/95e39bba-7972-11ed-83bd-1bd80f906197/639608a89d4ef.image.png?crop=351%2C351%2C85%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="utdailybeacon.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.utdailybeacon.com/sports/mens_basketball/as-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game/article_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html" />
    <style>
                .asset-paging .direction {
                    color: #DCD2CD;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.utdailybeacon.com\/tncms\/search\/mlt\/?origin=ee7da7fc-7972-11ed-8d4f-a71230a2d763&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ee7da7fc-7972-11ed-8d4f-a71230a2d763","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ee7da7fc-7972-11ed-8d4f-a71230a2d763" class="asset-paging">
                <div id="paging-prev-ee7da7fc-7972-11ed-8d4f-a71230a2d763" class="paging-link prev offset"></div>
                <div id="paging-next-ee7da7fc-7972-11ed-8d4f-a71230a2d763" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>As Tennessee prepares for Maryland, Zakai Zeigler prepares for a homecoming game</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-750a6404-6f39-11eb-b305-27a3bb828828-asset-ee7da7fc-7972-11ed-8d4f-a71230a2d763" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.utdailybeacon.com/users/profile/Andrew%20Peters">Andrew Peters, Sports Editor </a></span>
                
                    <div id="author-popup-750a6404-6f39-11eb-b305-27a3bb828828-asset-ee7da7fc-7972-11ed-8d4f-a71230a2d763-content" class="hide"><article class="clearfix card author popup-content card-author-750a6404-6f39-11eb-b305-27a3bb828828">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.utdailybeacon.com/users/profile/Andrew%20Peters" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Andrew Peters" src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/avatars/7/50/a64/750a6404-6f39-11eb-b305-27a3bb828828.3e1ad43bb5b303f44657fe6a91b2532e.png?_dc=1663274780" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.utdailybeacon.com/users/profile/Andrew%20Peters" rel="author" class="tnt-user-profile-link tnt-user-name">Andrew Peters</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ldh825@vols.utk.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-11T11:43:00-05:00" class="tnt-date asset-date text-muted">
            Dec 11, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-12-11T11:43:00-05:00" class="tnt-date asset-date text-muted">Dec 11, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-12-11T11:46:07-05:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/mens_basketball/as-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game/article_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-11T11:43:00-05:00">
    <meta itemprop="datePublished" content="2022-12-11T11:43:00-05:00">
    <meta itemprop="dateModified" content="2022-12-11T06:46:07-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.utdailybeacon.com%2Fsports%2Fmens_basketball%2Fas-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game%2Farticle_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/mens_basketball/as-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game/article_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee7da7fc-7972-11ed-8d4f-a71230a2d763"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=As%20Tennessee%20prepares%20for%20Maryland%2C%20Zakai%20Zeigler%20prepares%20for%20a%20homecoming%20game&via=UTKDailyBeacon&url=https%3A%2F%2Fwww.utdailybeacon.com%2Fsports%2Fmens_basketball%2Fas-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game%2Farticle_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/mens_basketball/as-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game/article_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee7da7fc-7972-11ed-8d4f-a71230a2d763"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.utdailybeacon.com/sports/mens_basketball/as-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game/article_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/mens_basketball/as-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game/article_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee7da7fc-7972-11ed-8d4f-a71230a2d763"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.utdailybeacon.com/tncms/asset/editorial/ee7da7fc-7972-11ed-8d4f-a71230a2d763" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ee7da7fc-7972-11ed-8d4f-a71230a2d763"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20of%20Tennessee%20Daily%20Beacon%5D%20As%20Tennessee%20prepares%20for%20Maryland%2C%20Zakai%20Zeigler%20prepares%20for%20a%20homecoming%20game&body=https%3A%2F%2Fwww.utdailybeacon.com%2Fsports%2Fmens_basketball%2Fas-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game%2Farticle_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ee7da7fc-7972-11ed-8d4f-a71230a2d763"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-95e39bba-7972-11ed-83bd-1bd80f906197" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-95e39bba-7972-11ed-83bd-1bd80f906197" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="522">
            <meta itemprop="height" content="351">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/9/5e/95e39bba-7972-11ed-83bd-1bd80f906197/639608a89d4ef.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/9/5e/95e39bba-7972-11ed-83bd-1bd80f906197/639608a89d4ef.image.png"><img
                        src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/9/5e/95e39bba-7972-11ed-83bd-1bd80f906197/639608a89d4ef.image.png?resize=400%2C269"
                        srcset="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/9/5e/95e39bba-7972-11ed-83bd-1bd80f906197/639608a89d4ef.image.png?resize=150%2C101 150w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/9/5e/95e39bba-7972-11ed-83bd-1bd80f906197/639608a89d4ef.image.png?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/9/5e/95e39bba-7972-11ed-83bd-1bd80f906197/639608a89d4ef.image.png?resize=225%2C151 225w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/9/5e/95e39bba-7972-11ed-83bd-1bd80f906197/639608a89d4ef.image.png?resize=300%2C202 300w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/9/5e/95e39bba-7972-11ed-83bd-1bd80f906197/639608a89d4ef.image.png?resize=400%2C269 400w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/9/5e/95e39bba-7972-11ed-83bd-1bd80f906197/639608a89d4ef.image.png?resize=522%2C351 540w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="522"
                        height="351"
                        alt="ZZ EKu"
                        class="img-responsive full tnt-restrict-img-95e39bba-7972-11ed-83bd-1bd80f906197 default" />
            </div><style>
                .tnt-restrict-img-95e39bba-7972-11ed-83bd-1bd80f906197 {
                    max-width: 522px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Zakai Zeigler goes up for a layup against Eastern Kentucky at Thompson-Boling Arena on Dec. 7, 2022.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Kailee Harris / The Daily Beacon</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ee7da7fc-7972-11ed-8d4f-a71230a2d763">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.utdailybeacon.com%2Fsports%2Fmens_basketball%2Fas-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game%2Farticle_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/mens_basketball/as-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game/article_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee7da7fc-7972-11ed-8d4f-a71230a2d763"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=As%20Tennessee%20prepares%20for%20Maryland%2C%20Zakai%20Zeigler%20prepares%20for%20a%20homecoming%20game&via=UTKDailyBeacon&url=https%3A%2F%2Fwww.utdailybeacon.com%2Fsports%2Fmens_basketball%2Fas-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game%2Farticle_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/mens_basketball/as-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game/article_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee7da7fc-7972-11ed-8d4f-a71230a2d763"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.utdailybeacon.com/sports/mens_basketball/as-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game/article_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/mens_basketball/as-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game/article_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee7da7fc-7972-11ed-8d4f-a71230a2d763"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.utdailybeacon.com/tncms/asset/editorial/ee7da7fc-7972-11ed-8d4f-a71230a2d763" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ee7da7fc-7972-11ed-8d4f-a71230a2d763"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20of%20Tennessee%20Daily%20Beacon%5D%20As%20Tennessee%20prepares%20for%20Maryland%2C%20Zakai%20Zeigler%20prepares%20for%20a%20homecoming%20game&body=https%3A%2F%2Fwww.utdailybeacon.com%2Fsports%2Fmens_basketball%2Fas-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game%2Farticle_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ee7da7fc-7972-11ed-8d4f-a71230a2d763"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/mens_basketball/as-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game/article_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee7da7fc-7972-11ed-8d4f-a71230a2d763"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.utdailybeacon.com/sports/mens_basketball/as-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game/article_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html', '[data-copy-inline-top-ee7da7fc-7972-11ed-8d4f-a71230a2d763]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-ee7da7fc-7972-11ed-8d4f-a71230a2d763
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ee7da7fc-7972-11ed-8d4f-a71230a2d763-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ee7da7fc-7972-11ed-8d4f-a71230a2d763" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ee7da7fc-7972-11ed-8d4f-a71230a2d763" class="save-list-ee7da7fc-7972-11ed-8d4f-a71230a2d763-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ee7da7fc-7972-11ed-8d4f-a71230a2d763" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Zakai Zeigler remembers his first time playing at the Barclays Center in middle school in the early days of the arena. Now, years later, he makes his return to Brooklyn with Tennessee basketball.</p><p>“It feels good to be back playing in New York,” Zeigler said. “The Barclays Center is actually a place where I won one of my first tournaments. It feels good to be in college and playing for another chance to win another tournament.”</p><p>That tournament was pivotal for Zeigler’s career. He remembers noticing how much bigger the court was and how much running he had to do. He and his teammates also felt the shine of the bright lights of an NBA arena.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/utdailybeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/mens_basketball","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“We felt like we were on top of the world,” Zeigler said. “Even though we were just in middle school, we felt like we were NBA players.”</p><p>Zeigler also remembers playing at the legendary outdoor court at Dyckman Park, where NBA stars like Kevin Durant and LeBron James have played.</p><p>“Playing in Dykman, that was a really fun one,” Zeigler said. “Rucker Park was really big back then, but in my area it’s pretty much Dykman Park. It was just really good to be out there and playing and knowing all the history.”</p><p>Though some of Zeigler’s family is in Knoxville now, much of his extended family – including his grandmother and his cousins – will be in attendance on Sunday as the No. 7 Vols take on No. 13 Maryland</p><p>But it doesn’t take a deep connection with New York to know that playing there is a big deal. Any opportunity to play in an NBA arena in the Mecca of basketball feels like a big deal.</p><p>“I think everybody is pretty excited, just being in an NBA arena, even if it wasn’t New York,” Zeigler said. “Everybody knows the history of the New Jersey Nets and now the Brooklyn Nets. We’re all super pumped about this game.”</p><p>Tennessee has already played – and won – some big games this season.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/utdailybeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/mens_basketball","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>After its embarrassing loss to Colorado in the second week of the season, the Vols handled their non-Power 5 opponents with ease and took care if business in the Battle 4 Atlantis, blowing out Kansas in the championship game.</p><p>The Vols now have their toughest stretch of the early season, starting with Maryland on Sunday. Tennessee takes on Arizona on the road next week.</p><p>“We’ve been in some big games already, but it’s about getting better right now. It’s tough,” head coach Rick Barnes said in a media availability on Friday. “We play all those games to get us ready for what we know is going to be a brutal January-February once we get into conference play. You hope that through everything that we’ve done from start to finish is going to prepare us for SEC play.”</p><p>Maryland (8-1) started off the season unranked but has been a surprise so far this season. Besides a stain on the record from a loss to Nebraska earlier in the week, the Terrapins have been on fire.</p><p>With four players averaging double digits, Maryland is well rounded and has an explosive offense, which will be a big test for Tennessee’s seemingly impenetrable defense.</p><p>“They can shoot the ball,” Barnes said. “As I watch them now, I would say they’re one of the biggest surprises in college basketball. They’re right there. They do a lot of things that we’re going to have to be ready to defend.”</p><p>The Vols have held opponents to 50 points or less in all but two games. Defense has clearly become Tennessee’s identity and it only seems to be getting better as the Vols force turnover after turnover in route to dominant wins.</p><p>For Barnes, that isn’t enough. He’s looking for more improvement.</p><p>“Every game you look back at, you know there are areas that you can improve in,” Barnes said. “We’ve got to really do a better job contesting shots. We can do a lot of different things based on what each player can do.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/utdailybeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/mens_basketball","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.utdailybeacon.com%2Fsports%2Fmens_basketball%2Fas-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game%2Farticle_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/mens_basketball/as-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game/article_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee7da7fc-7972-11ed-8d4f-a71230a2d763"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=As%20Tennessee%20prepares%20for%20Maryland%2C%20Zakai%20Zeigler%20prepares%20for%20a%20homecoming%20game&via=UTKDailyBeacon&url=https%3A%2F%2Fwww.utdailybeacon.com%2Fsports%2Fmens_basketball%2Fas-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game%2Farticle_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/mens_basketball/as-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game/article_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee7da7fc-7972-11ed-8d4f-a71230a2d763"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.utdailybeacon.com/sports/mens_basketball/as-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game/article_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/mens_basketball/as-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game/article_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee7da7fc-7972-11ed-8d4f-a71230a2d763"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.utdailybeacon.com/tncms/asset/editorial/ee7da7fc-7972-11ed-8d4f-a71230a2d763" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ee7da7fc-7972-11ed-8d4f-a71230a2d763"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20of%20Tennessee%20Daily%20Beacon%5D%20As%20Tennessee%20prepares%20for%20Maryland%2C%20Zakai%20Zeigler%20prepares%20for%20a%20homecoming%20game&body=https%3A%2F%2Fwww.utdailybeacon.com%2Fsports%2Fmens_basketball%2Fas-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game%2Farticle_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ee7da7fc-7972-11ed-8d4f-a71230a2d763"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/mens_basketball/as-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game/article_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee7da7fc-7972-11ed-8d4f-a71230a2d763"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.utdailybeacon.com/sports/mens_basketball/as-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game/article_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html', '[data-copy-inline-ee7da7fc-7972-11ed-8d4f-a71230a2d763]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-ee7da7fc-7972-11ed-8d4f-a71230a2d763
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ee7da7fc-7972-11ed-8d4f-a71230a2d763-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ee7da7fc-7972-11ed-8d4f-a71230a2d763" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ee7da7fc-7972-11ed-8d4f-a71230a2d763" class="save-list-ee7da7fc-7972-11ed-8d4f-a71230a2d763-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ee7da7fc-7972-11ed-8d4f-a71230a2d763" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-750a6404-6f39-11eb-b305-27a3bb828828">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.utdailybeacon.com/users/profile/Andrew%20Peters" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Andrew Peters" src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/avatars/7/50/a64/750a6404-6f39-11eb-b305-27a3bb828828.3e1ad43bb5b303f44657fe6a91b2532e.png?_dc=1663274780" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.utdailybeacon.com/users/profile/Andrew%20Peters" rel="author" class="tnt-user-profile-link tnt-user-name">Andrew Peters</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ldh825@vols.utk.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-750a6404-6f39-11eb-b305-27a3bb828828" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=750a6404-6f39-11eb-b305-27a3bb828828&amp;s=start_time&amp;sd=desc" data-subject="Andrew Peters" data-description="Whenever Andrew Peters posts new content, you'll get an email delivered to your inbox with a link." data-name="Andrew Peters notification" data-author-id="750a6404-6f39-11eb-b305-27a3bb828828" data-user-url="https://www.utdailybeacon.com/users/"><i class="fas tnt-star"></i> Follow Andrew Peters
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.utdailybeacon.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.utdailybeacon.com/users/login/?referer_url=https%3A%2F%2Fwww.utdailybeacon.com%2Fsports%2Fmens_basketball%2Fas-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game%2Farticle_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.utdailybeacon.com/users/signup/?referer_url=https%253A%252F%252Fwww.utdailybeacon.com%252Fsports%252Fmens_basketball%252Fas-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game%252Farticle_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1436398" class="tncms-block"><div id="utcommmktgad">
<link rel="stylesheet" type="text/css" href="//images.utk.edu/designsystem/adserver/adstyles.css"><p class="UTSponsoredContent">UT Sponsored Content</p>
<ins data-revive-zoneid="3" data-revive-block="1" data-revive-withtext="1" data-revive-id="bc763bd68bda79eac6d32a2be18f1b7b"></ins>
<ins data-revive-zoneid="4" data-revive-block="1" data-revive-id="bc763bd68bda79eac6d32a2be18f1b7b"></ins>
<ins data-revive-zoneid="5" data-revive-block="1" data-revive-id="bc763bd68bda79eac6d32a2be18f1b7b"></ins>
<script async src="//contentserver.utk.edu/adserver/www/delivery/asyncjs.php"></script></div></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="ee7da7fc-7972-11ed-8d4f-a71230a2d763" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/mens_basketball/as-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game/article_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="ee7da7fc-7972-11ed-8d4f-a71230a2d763" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.utdailybeacon.com/users/login/?referer_url=https%3A%2F%2Fwww.utdailybeacon.com%2Fsports%2Fmens_basketball%2Fas-tennessee-prepares-for-maryland-zakai-zeigler-prepares-for-a-homecoming-game%2Farticle_ee7da7fc-7972-11ed-8d4f-a71230a2d763.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/utdailybeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/mens_basketball","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1696244" class="tncms-block"><div class="padding-top padding-bottom text-center">
<!--<div class="flytead rectangle 8b83122c-70a6-4016-9072-4bb02a0648f7"></div>-->
<div class="flytead rectangle
8b83122c-70a6-4016-9072-4bb02a0648f7"></div>
</div></div><div id="tncms-block-1238956" class="tncms-block hidden-sm hidden-xs"><section id="block-1238956" class="block emphasis-h3   " ><div id="html-asset-1238956">
            <div class="html-content">
<!--Begin CTCT Sign-Up Form-->
<!-- EFD 1.0.0 [Tue May 03 09:34:47 EDT 2016] -->
<link rel='stylesheet' type='text/css' href='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/css/signup-form.css'>
<div class="ctct-embed-signup" style="font: 16px Helvetica Neue, Arial, sans-serif; font: 1rem Helvetica Neue, Arial, sans-serif; line-height: 1.5; -webkit-font-smoothing: antialiased;">
<div style="color:#ffffff; background-color:#FF8200; border-radius:5px;"><span id="success_message" style="display:none;"></span>
<div style="text-align:center;"><span id="success_message" style="display:none;">Thanks for signing up!</span></div>
<form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="post" action="https://visitor2.constantcontact.com/api/signup" id="embedded_signup">
<h2 style="margin:0;text-align:center">Beacon Newsletter</h2>
<p>Campus and local news delivered to your desktop daily.</p>
<!-- The following code must be included to ensure your sign-up form works properly. -->
<input data-id="ca:input" type="hidden" name="ca" value="d6ef10cd-3412-4e0b-bdeb-b981811a0363"> <input data-id="list:input" type="hidden" name="list" value="1741811566"> <input data-id="source:input" type="hidden" name="source" value="EFD"> <input data-id="required:input" type="hidden" name="required" value="list,email"> <input data-id="url:input" type="hidden" name="url" value="">
<p data-id="Email Address:p"><label data-id="Email Address:label" data-name="email" class="ctct-form-required">Email Address</label> <input data-id="Email Address:input" type="text" name="email" value="" maxlength="80"></p>
<button type="submit" class="Button ctct-button Button--block Button-secondary" data-enabled="enabled">Sign Up</button>
<div>
<p class="ctct-form-footer">By submitting this form, you are granting: The Daily Beacon permission to email you. You may unsubscribe via the link found at the bottom of every email. (See our <a href="http://www.constantcontact.com/legal/privacy-statement" target="_blank">Email Privacy Policy</a> for details.) Emails are serviced by Constant Contact.</p>
</div>
</form>
</div>
</div>
<script type='text/javascript'>
   var localizedErrMap = {};
   localizedErrMap['required'] =                'This field is required.';
   localizedErrMap['ca'] =                      'An unexpected error occurred while attempting to send email.';
   localizedErrMap['email'] =                   'Please enter your email address in name@email.com format.';
   localizedErrMap['birthday'] =                'Please enter birthday in MM/DD format.';
   localizedErrMap['anniversary'] =             'Please enter anniversary in MM/DD/YYYY format.';
   localizedErrMap['custom_date'] =             'Please enter this date in MM/DD/YYYY format.';
   localizedErrMap['list'] =                    'Please select at least one email list.';
   localizedErrMap['generic'] =                 'This field is invalid.';
   localizedErrMap['shared'] =                  'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
   localizedErrMap['state_mismatch'] =          'Mismatched State/Province and Country.';
   localizedErrMap['state_province'] =          'Select a state/province';
   localizedErrMap['selectcountry'] =           'Select a country';
   var postURL = 'https://visitor2.constantcontact.com/api/signup';
</script> 
<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script> <!--End CTCT Sign-Up Form-->
</div>
        </div></section></div><div id="tncms-block-1212076" class="tncms-block"><div class="block-media-player">
        <section id="block-1212076" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1212076 ">
        <div class="block-title-inner">
            <h3>
                
                Most Recent Videos
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img- card-bg-color">
            <div class="row">
                        <div class="card col-sm-12">
                            <div class="card-panel panel">
                                    <div class="panel-body">
                            <article id="card-showcase-c67debeb-0cde-5efd-ba78-2052e913f709" class="clearfix tnt-asset-type-video card showcase position-0 odd  tnt-section-multimedia">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-c67debeb-0cde-5efd-ba78-2052e913f709 media-preview video-asset " data-aspect="16:9"><div class="youtube-video-container video-responsive hidden-print">
            <iframe id="youtube-player-c67debeb-0cde-5efd-ba78-2052e913f709" class="youtube" style="min-height:250px" src="//www.youtube.com/embed/lAXhVngAKKI?enablejsapi=1&origin=https://www.utdailybeacon.com" data-uuid="c67debeb-0cde-5efd-ba78-2052e913f709" data-title="The Spirit of the Tennessee Mascots" data-visible="false" allowfullscreen></iframe>
            <script>__tnt.youtube.players.register('youtube-player-c67debeb-0cde-5efd-ba78-2052e913f709');</script>
        </div>
    <script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "The Spirit of the Tennessee Mascots",
                "description": "If you have ever been to a Tennessee game, you have probably seen Smokey and David Crockett run across the end zone after every touchdown. We sat down with the people that help bring spirit to every game and what it means to represent that mascot. This video was produced for JREM 336 Video Production. Interview by: Reece Coleman, Ethan Ripperdan, Mya Thiel, and Erick Gomez-Villeda Shot by: Reece Coleman, Ethan Ripperdan, Mya Thiel, and Erick Gomez-Villeda Edited by: Lauren Ward ------------------------------------------------------------------------------------------------------------ Follow us on Social Media! Facebook: https://www.facebook.com/UTKDailyBeacon/# Twitter: https://twitter.com/UTKDailyBeacon Instagram: https://www.instagram.com/utkdailybeacon/?hl=en Check out our website: http://www.utdailybeacon.com/",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/c/67/c67debeb-0cde-5efd-ba78-2052e913f709/6390acc1e9a34.preview.jpg?resize=1200%2C675",
                "uploadDate": "2022-12-07T09:53:23-05:00"
            }
        </script><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "The Spirit of the Tennessee Mascots",
                "description": "If you have ever been to a Tennessee game, you have probably seen Smokey and David Crockett run across the end zone after every touchdown. We sat down with the people that help bring spirit to every game and what it means to represent that mascot. This video was produced for JREM 336 Video Production. Interview by: Reece Coleman, Ethan Ripperdan, Mya Thiel, and Erick Gomez-Villeda Shot by: Reece Coleman, Ethan Ripperdan, Mya Thiel, and Erick Gomez-Villeda Edited by: Lauren Ward ------------------------------------------------------------------------------------------------------------ Follow us on Social Media! Facebook: https://www.facebook.com/UTKDailyBeacon/# Twitter: https://twitter.com/UTKDailyBeacon Instagram: https://www.instagram.com/utkdailybeacon/?hl=en Check out our website: http://www.utdailybeacon.com/",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/c/67/c67debeb-0cde-5efd-ba78-2052e913f709/6390acc1e9a34.preview.jpg?resize=1200%2C675",
                "uploadDate": "2022-12-07T09:53:23-05:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/the-spirit-of-the-tennessee-mascots/video_c67debeb-0cde-5efd-ba78-2052e913f709.html" class="tnt-asset-link" aria-label="The Spirit of the Tennessee Mascots">
        

        
            The Spirit of the Tennessee Mascots</a></h4></div>
    
                    
                        <div class="card-lead">
                            <p>If you have ever been to a Tennessee game, you have probably seen Smokey and David Crockett &hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                </div>
                            </div>
                    </div>

                    <div class="row">
                    <div class="col-sm-6">
                    <div class="card-panel panel">
                            <div class="panel-body">
                    <div class="hidden-xs">
                    <article id="card-showcase-a9b8763f-a065-5884-9b49-869e605591b8" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-multimedia">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a9b8763f-a065-5884-9b49-869e605591b8 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/things-to-do-in-knoxville-over-winter-break/video_a9b8763f-a065-5884-9b49-869e605591b8.html" class="tnt-asset-link"  aria-label="Things to do in Knoxville over winter break">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Things to do in Knoxville over winter break"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/a/9b/a9b8763f-a065-5884-9b49-869e605591b8/638f61bc9633d.preview.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/a/9b/a9b8763f-a065-5884-9b49-869e605591b8/638f61bc9633d.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/a/9b/a9b8763f-a065-5884-9b49-869e605591b8/638f61bc9633d.preview.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/a/9b/a9b8763f-a065-5884-9b49-869e605591b8/638f61bc9633d.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/a/9b/a9b8763f-a065-5884-9b49-869e605591b8/638f61bc9633d.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/a/9b/a9b8763f-a065-5884-9b49-869e605591b8/638f61bc9633d.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/a/9b/a9b8763f-a065-5884-9b49-869e605591b8/638f61bc9633d.preview.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/a/9b/a9b8763f-a065-5884-9b49-869e605591b8/638f61bc9633d.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/a/9b/a9b8763f-a065-5884-9b49-869e605591b8/638f61bc9633d.preview.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/a/9b/a9b8763f-a065-5884-9b49-869e605591b8/638f61bc9633d.preview.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/a/9b/a9b8763f-a065-5884-9b49-869e605591b8/638f61bc9633d.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/a/9b/a9b8763f-a065-5884-9b49-869e605591b8/638f61bc9633d.preview.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/things-to-do-in-knoxville-over-winter-break/video_a9b8763f-a065-5884-9b49-869e605591b8.html" class="tnt-asset-link" aria-label="Things to do in Knoxville over winter break">
        

        
            Things to do in Knoxville over winter break</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-a9b8763f-a065-5884-9b49-869e605591b8" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-multimedia">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/things-to-do-in-knoxville-over-winter-break/video_a9b8763f-a065-5884-9b49-869e605591b8.html" class="tnt-asset-link" aria-label="Things to do in Knoxville over winter break">
        

        
            Things to do in Knoxville over winter break</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                        </div>
                    </div>
                    
                    <div class="col-sm-6">
                    <div class="card-panel panel">
                            <div class="panel-body">
                    <div class="hidden-xs">
                    <article id="card-showcase-3f051c2e-1f99-5132-94bd-cec61f128747" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-multimedia">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-3f051c2e-1f99-5132-94bd-cec61f128747 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/rocky-topics---what-is-your-favorite-thanksgiving-dish/video_3f051c2e-1f99-5132-94bd-cec61f128747.html" class="tnt-asset-link"  aria-label="Rocky Topics - What is your favorite Thanksgiving dish?">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Rocky Topics - What is your favorite Thanksgiving dish?"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/3/f0/3f051c2e-1f99-5132-94bd-cec61f128747/637e543fd2542.preview.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/3/f0/3f051c2e-1f99-5132-94bd-cec61f128747/637e543fd2542.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/3/f0/3f051c2e-1f99-5132-94bd-cec61f128747/637e543fd2542.preview.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/3/f0/3f051c2e-1f99-5132-94bd-cec61f128747/637e543fd2542.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/3/f0/3f051c2e-1f99-5132-94bd-cec61f128747/637e543fd2542.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/3/f0/3f051c2e-1f99-5132-94bd-cec61f128747/637e543fd2542.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/3/f0/3f051c2e-1f99-5132-94bd-cec61f128747/637e543fd2542.preview.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/3/f0/3f051c2e-1f99-5132-94bd-cec61f128747/637e543fd2542.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/3/f0/3f051c2e-1f99-5132-94bd-cec61f128747/637e543fd2542.preview.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/3/f0/3f051c2e-1f99-5132-94bd-cec61f128747/637e543fd2542.preview.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/3/f0/3f051c2e-1f99-5132-94bd-cec61f128747/637e543fd2542.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/3/f0/3f051c2e-1f99-5132-94bd-cec61f128747/637e543fd2542.preview.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/rocky-topics---what-is-your-favorite-thanksgiving-dish/video_3f051c2e-1f99-5132-94bd-cec61f128747.html" class="tnt-asset-link" aria-label="Rocky Topics - What is your favorite Thanksgiving dish?">
        

        
            Rocky Topics - What is your favorite Thanksgiving dish?</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-3f051c2e-1f99-5132-94bd-cec61f128747" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-multimedia">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/rocky-topics---what-is-your-favorite-thanksgiving-dish/video_3f051c2e-1f99-5132-94bd-cec61f128747.html" class="tnt-asset-link" aria-label="Rocky Topics - What is your favorite Thanksgiving dish?">
        

        
            Rocky Topics - What is your favorite Thanksgiving dish?</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                        </div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/utdailybeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/mens_basketball","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/utdailybeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/mens_basketball","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 3, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1211652" class="tncms-block"><section id="block-1211652" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1211652 ">
        <div class="block-title-inner">
            <h3>
                
                Multimedia News
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1211652-c67debeb-0cde-5efd-ba78-2052e913f709" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-multimedia">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c67debeb-0cde-5efd-ba78-2052e913f709 media-preview video-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/the-spirit-of-the-tennessee-mascots/video_c67debeb-0cde-5efd-ba78-2052e913f709.html" class="tnt-asset-link"  aria-label="The Spirit of the Tennessee Mascots">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Spirit of the Tennessee Mascots"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/c/67/c67debeb-0cde-5efd-ba78-2052e913f709/6390acc1e9a34.preview.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/c/67/c67debeb-0cde-5efd-ba78-2052e913f709/6390acc1e9a34.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/c/67/c67debeb-0cde-5efd-ba78-2052e913f709/6390acc1e9a34.preview.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/c/67/c67debeb-0cde-5efd-ba78-2052e913f709/6390acc1e9a34.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/c/67/c67debeb-0cde-5efd-ba78-2052e913f709/6390acc1e9a34.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/c/67/c67debeb-0cde-5efd-ba78-2052e913f709/6390acc1e9a34.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/c/67/c67debeb-0cde-5efd-ba78-2052e913f709/6390acc1e9a34.preview.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/c/67/c67debeb-0cde-5efd-ba78-2052e913f709/6390acc1e9a34.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/c/67/c67debeb-0cde-5efd-ba78-2052e913f709/6390acc1e9a34.preview.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/c/67/c67debeb-0cde-5efd-ba78-2052e913f709/6390acc1e9a34.preview.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/c/67/c67debeb-0cde-5efd-ba78-2052e913f709/6390acc1e9a34.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/c/67/c67debeb-0cde-5efd-ba78-2052e913f709/6390acc1e9a34.preview.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/the-spirit-of-the-tennessee-mascots/video_c67debeb-0cde-5efd-ba78-2052e913f709.html" class="tnt-asset-link" aria-label="The Spirit of the Tennessee Mascots">
        

        
            The Spirit of the Tennessee Mascots</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-12-07T09:53:23-05:00" class="tnt-date asset-date text-muted">Dec 7, 2022</time></li><li class="card-comment-count"><a href="/multimedia/the-spirit-of-the-tennessee-mascots/video_c67debeb-0cde-5efd-ba78-2052e913f709.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">If you have ever been to a Tennessee game, you have probably seen Smokey and David Crockett run across the end zone after every touchdown. We sat down with the people that help bring spirit to every game and what it means to represent that mascot. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1211652-a9b8763f-a065-5884-9b49-869e605591b8" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-multimedia">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a9b8763f-a065-5884-9b49-869e605591b8 media-preview video-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/things-to-do-in-knoxville-over-winter-break/video_a9b8763f-a065-5884-9b49-869e605591b8.html" class="tnt-asset-link"  aria-label="Things to do in Knoxville over winter break">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Things to do in Knoxville over winter break"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/a/9b/a9b8763f-a065-5884-9b49-869e605591b8/638f61bc9633d.preview.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/a/9b/a9b8763f-a065-5884-9b49-869e605591b8/638f61bc9633d.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/a/9b/a9b8763f-a065-5884-9b49-869e605591b8/638f61bc9633d.preview.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/a/9b/a9b8763f-a065-5884-9b49-869e605591b8/638f61bc9633d.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/a/9b/a9b8763f-a065-5884-9b49-869e605591b8/638f61bc9633d.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/a/9b/a9b8763f-a065-5884-9b49-869e605591b8/638f61bc9633d.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/a/9b/a9b8763f-a065-5884-9b49-869e605591b8/638f61bc9633d.preview.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/a/9b/a9b8763f-a065-5884-9b49-869e605591b8/638f61bc9633d.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/a/9b/a9b8763f-a065-5884-9b49-869e605591b8/638f61bc9633d.preview.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/a/9b/a9b8763f-a065-5884-9b49-869e605591b8/638f61bc9633d.preview.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/a/9b/a9b8763f-a065-5884-9b49-869e605591b8/638f61bc9633d.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/assets/v3/editorial/a/9b/a9b8763f-a065-5884-9b49-869e605591b8/638f61bc9633d.preview.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/things-to-do-in-knoxville-over-winter-break/video_a9b8763f-a065-5884-9b49-869e605591b8.html" class="tnt-asset-link" aria-label="Things to do in Knoxville over winter break">
        

        
            Things to do in Knoxville over winter break</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-12-06T10:25:17-05:00" class="tnt-date asset-date text-muted">Dec 6, 2022</time></li><li class="card-comment-count"><a href="/multimedia/things-to-do-in-knoxville-over-winter-break/video_a9b8763f-a065-5884-9b49-869e605591b8.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Lauren Ward goes over her top three things to do in Knoxville over winter break. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1278652" class="tncms-block">
        <div id="blox-ad-position-Rail-tall1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Rail-tall","slot":"1","fold":"","width":"90","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/utdailybeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1211610" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/utdailybeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1211611" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/utdailybeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1211685" class="tncms-block"><section id="block-1211685" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1211685 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-home"  href="/home"  tabindex="0" >
                    <span class="nav-label ">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-culture"  href="/arts_and_culture/"  tabindex="0" >
                    <span class="nav-label ">Arts & Culture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video-and-audio"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Video and Audio</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1211686" class="tncms-block"><section id="block-1211686" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1211686 ">
        <div class="block-title-inner">
            <h4>
                
                Submissions
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/newsletters"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=UTDAILYBEACON&amp;publisher_url:utdailybeacon.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1211699" class="tncms-block padding-bottom"><section id="block-1211699" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/custom/image/19037642-4fa6-11ed-ae70-af12804798f5.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/custom/image/19037642-4fa6-11ed-ae70-af12804798f5.png?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/custom/image/19037642-4fa6-11ed-ae70-af12804798f5.png?resize=225%2C40 225w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/custom/image/19037642-4fa6-11ed-ae70-af12804798f5.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/custom/image/19037642-4fa6-11ed-ae70-af12804798f5.png?resize=400%2C70 400w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/custom/image/19037642-4fa6-11ed-ae70-af12804798f5.png?resize=540%2C95 540w, https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/content/tncms/custom/image/19037642-4fa6-11ed-ae70-af12804798f5.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="596"
                height="105"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1211691" class="tncms-block"><section id="block-1211691" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1211691 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.utdailybeacon.com/site/contact.html">
                
                Contact Information
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>utdailybeacon.com</strong><br>
    1345 Circle Park, 11 Communications Building<br>
    Knoxville, TN 37996
    <br>
    
        <strong>Phone:</strong> 865-974-5206<br>
        <strong>Email:</strong> <a href="mailto:editorinchief@utdailybeacon.com">editorinchief@utdailybeacon.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                


	
<script type="text/javascript" data-id="fdx" data-container="asset-content" data-float="right" data-token="141793" src="//static.flytedesk.com/fdx.js"></script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1211692" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1211692"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">University of Tennessee Daily Beacon</a>, 1345 Circle Park, 11 Communications Building Knoxville, TN</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/utdailybeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/mens_basketball","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ee7da7fc-7972-11ed-8d4f-a71230a2d763")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/mens_basketball", "sports"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1211706'),
            query_input = d.getElementById('site-search-1211706-term'),
            search_dropdown = d.getElementById('site-search-1211706-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1211706 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1231239'),
            query_input = d.getElementById('site-search-1231239-term'),
            search_dropdown = d.getElementById('site-search-1231239-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1231239 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-750a6404-6f39-11eb-b305-27a3bb828828-asset-ee7da7fc-7972-11ed-8d4f-a71230a2d763").popover({
                                content: $("#author-popup-750a6404-6f39-11eb-b305-27a3bb828828-asset-ee7da7fc-7972-11ed-8d4f-a71230a2d763-content").html(),
                                html:true,
                                sanitize: false,
                                trigger: "hover",                     
                                placement: "top",
                                delay:{ show:100, hide:200 }
                        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/utdailybeacon.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>